Напишите программу и процедуру, вызываемую из основной программы для вычисления площади поверхности параллелепипеда по заданным значениям : высота, длина ребра основания, площадь боковой стороны?

Информатика | 10 - 11 классы

Напишите программу и процедуру, вызываемую из основной программы для вычисления площади поверхности параллелепипеда по заданным значениям : высота, длина ребра основания, площадь боковой стороны.

Free pascal.

Ответить на вопрос
Ответы (1)
12345надя 6 окт. 2020 г., 19:30:22

Const

var s : integer ;

procedure ploshad poverhnosti (s : integer) ;

var h, l, sbok : integer ;

begin

writeln (' vedite l i h') ;

readln (l, h) ;

sbok : = h * (l ^ 2) ;

end ;

begin

s : = (ploshad poverhnosti) + 2 * (l ^ 2) ;

writeln(s, ' ') ;

readln ;

end.

Но это очень не точно.

Mirzoeva 22 нояб. 2020 г., 10:57:08 | 5 - 9 классы

Составьте программу (в паскале) вычисления площади треугольника с основанием а и высотой h?

Составьте программу (в паскале) вычисления площади треугольника с основанием а и высотой h.

Значения а и h, любые.

АВС16 27 апр. 2020 г., 08:18:37 | 10 - 11 классы

1. Напишите программу вычисления расстояния между двумя точками плоскости?

1. Напишите программу вычисления расстояния между двумя точками плоскости.

2. Напишите программу вычисления площади боковой поверхности куба.

3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты.

4. Напишите программу вычисления суммы модулей трех трех вещественных чисел.

Хайтэк 15 нояб. 2020 г., 08:45:59 | 10 - 11 классы

Составить программу вычисления площади поверхности конуса?

Составить программу вычисления площади поверхности конуса.

Gartmen2003 6 дек. 2020 г., 20:12:12 | 5 - 9 классы

Составте программу вычисления площади треугольника с основанием а и высотой h?

Составте программу вычисления площади треугольника с основанием а и высотой h.

Значение a и h введите с клавиатуры.

Sak510 29 сент. 2020 г., 07:24:09 | 10 - 11 классы

Составьте программу вычисления длины окружности и площади круга по заданному радиусу?

Составьте программу вычисления длины окружности и площади круга по заданному радиусу.

LikeLiver 29 июн. 2020 г., 17:52:20 | 5 - 9 классы

Составить программу вычисления длины окружности и площади круга по заданному радиусу?

Составить программу вычисления длины окружности и площади круга по заданному радиусу.

121399 24 июл. 2020 г., 15:12:27 | 10 - 11 классы

Pascal ABC : процедура Составьте программу вычисления выражения y = , используя процедуру?

Pascal ABC : процедура Составьте программу вычисления выражения y = , используя процедуру.

8959o 5 июл. 2020 г., 09:45:06 | 5 - 9 классы

Напишите программу вычисления площади круга, если известна длина окружности?

Напишите программу вычисления площади круга, если известна длина окружности.

Pascal.

Artev98ent 15 мар. 2020 г., 15:21:53 | 10 - 11 классы

Напишите программу для вычисления площади круга при заданном диаметре?

Напишите программу для вычисления площади круга при заданном диаметре.

DaSHa1a2 30 нояб. 2020 г., 06:48:40 | 5 - 9 классы

Написать программу для вычисления площади треугольника по основанию А и высоте Н (вводимых оператором Read)?

Написать программу для вычисления площади треугольника по основанию А и высоте Н (вводимых оператором Read).

Площадь треугольника равна половине произведения основания на высоту.

Нужен тест программы.

На этой странице находится вопрос Напишите программу и процедуру, вызываемую из основной программы для вычисления площади поверхности параллелепипеда по заданным значениям : высота, длина ребра основания, площадь боковой стороны?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.