Помогите пожалуйстаПреобразовать массив, умножив все отрицательные числа на минимальное число этого массиваPascal abc?

Информатика | студенческий

Помогите пожалуйста

Преобразовать массив, умножив все отрицательные числа на минимальное число этого массива

Pascal abc.

Ответить на вопрос
Ответы (1)
Alinaaleks01 23 янв. 2022 г., 23:00:17

Const n = 10 ;

Var a : array [1.

N] of integer ; i, min : integer ;

Begin

For i : = 1 to n do

a[i] : = Random(21) - 10 ;

writeln ('Исходный массив : ') ;

for i : = 1 to n do

write (a[i], ' ') ;

writeln ;

min : = a[1] ;

for i : = 2 to n do

if a[i].

Skorpio1999 4 февр. 2022 г., 13:10:27 | 5 - 9 классы

Заполнить массив случайными числами и выполнить сортировку по возрастанию?

Заполнить массив случайными числами и выполнить сортировку по возрастанию.

Pascal abs.

Net.

Daria006 22 янв. 2022 г., 16:14:21 | 5 - 9 классы

Как найти в двумерном массиве наибольшее число этого массива?

Как найти в двумерном массиве наибольшее число этого массива?

Паскаль(.

Podnatalex1 5 янв. 2022 г., 15:09:48 | студенческий

Упорядочить по убыванию элементы целочисленного массива, расположенные после минимального числа - палиндрома?

Упорядочить по убыванию элементы целочисленного массива, расположенные после минимального числа - палиндрома.

Решить задачу в с + +.

Snizanaprozuk 11 апр. 2022 г., 14:30:10 | 5 - 9 классы

Помогите?

Помогите!

Напишите программу которая выводит на экран значения выражения a + b / 2(в дроби) * (умножить) с²(с в квадрате) Если что Pascal ABC.

Esuratova 26 мар. 2022 г., 13:45:51 | студенческий

Pascal abc помогите решить?

Pascal abc помогите решить.

Ignor73 2 янв. 2022 г., 06:40:05 | 10 - 11 классы

Дан массив вставить число k после первого отрицательного элемента?

Дан массив вставить число k после первого отрицательного элемента.

Паскаль.

Напишите, пожалуйста.

AlinaMarks 27 апр. 2022 г., 10:14:26 | 5 - 9 классы

Задан целочисленный массив размера N?

Задан целочисленный массив размера N.

Определить число элементов в массиве кратных 2 (написать на pascal).

Hjbfjhfbjh 6 февр. 2022 г., 02:20:51 | 5 - 9 классы

Тема массивы?

Тема массивы.

Язык - pascal abc.

Нужна программа по принципу работы Вводим 10 элементов массива - выводятся нечетные.

VOVA07 5 мая 2022 г., 02:50:11 | 5 - 9 классы

Составьте программу в Pascal ABC?

Составьте программу в Pascal ABC.

Даны три числа.

Найти наименьшее.

Dan34111 7 янв. 2022 г., 10:14:06 | студенческий

Помогите пожалуйста задание, надо код для паскали?

Помогите пожалуйста задание, надо код для паскали.

Дан одномерный массив, найти сумму всех четных элемент массива, кратных заданному числу.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Помогите пожалуйстаПреобразовать массив, умножив все отрицательные числа на минимальное число этого массиваPascal abc?. По уровню сложности вопрос рассчитан на учащихся студенческий. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.