ИНФОРМАТИКА?

Информатика | 5 - 9 классы

ИНФОРМАТИКА.

9 - ЫЙ КЛАСС

Найти сумму кратных 7 - ми чисел, в промежутке от 150 до 200.

Составить программу.

Ответить на вопрос
Ответы (1)
No5feratu 2 мар. 2022 г., 03:58:17

Var sum : integer ;

begin

sum : = 0 ;

for var i : = 150 to 200 do if (i mod 7) = 0 then sum : = sum + i ; write(sum) ;

end.

- - - - - - - - - - - - - - - - - - - -

абс паскаль.

Gochirova98 19 янв. 2022 г., 07:42:39 | 5 - 9 классы

Помогите ?

Помогите !

Паскаль!

ИНФОРМАТИКА!

Составить программу , находящую сумму и произведение трёх чисел !

ЛанаЧ200312 8 февр. 2022 г., 01:42:52 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Составьте программу которая определяет а)кратна ли 5 сумма его первой и последней цифры

б) сумма квадратов чисел в диапазоне от 1 до n

в) количество натуральных чисел не превышающих 50 и кратных 3.

010172а 17 февр. 2022 г., 15:30:04 | 10 - 11 классы

Составить программу нахождения количества трехзначных чисел кратных 23?

Составить программу нахождения количества трехзначных чисел кратных 23.

Dima20066 1 февр. 2022 г., 19:46:33 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех двузначных чисел, кратных 8?

Напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех двузначных чисел, кратных 8.

Программа получает на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0(0 - признак окончания ввода, не входит в последовательность.

Программа должна вывести одно число : сумму всех двузначных чисел, кратных 8.

Zaskalov 23 февр. 2022 г., 09:09:11 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3?

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3.

Программа ролучает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 3.

Количество чисел не превышает 100.

Введённые числа не превышают 300.

Программа должна вывести одно число - сумму чисел, кратных 3.

Gfdyjytku 12 февр. 2022 г., 23:30:45 | 5 - 9 классы

Паскаль?

Паскаль.

Ввести N целых чисел.

Найти сумму чисел кратных 5 и не кратных 3.

Kontralan456 10 мар. 2022 г., 22:58:41 | 10 - 11 классы

Помогите Написать программу c + +Найти сумму всех отрицательных четных двузначных чисел?

Помогите Написать программу c + +

Найти сумму всех отрицательных четных двузначных чисел.

Fiziq 5 мая 2022 г., 16:36:12 | 5 - 9 классы

Составить программу нахождения суммы четных чисел на на промежутке от 20 до 30?

Составить программу нахождения суммы четных чисел на на промежутке от 20 до 30.

Stefovsyanniko 15 февр. 2022 г., 11:50:51 | 1 - 4 классы

Найти сумму всех двухзначных чисел кратных семи?

Найти сумму всех двухзначных чисел кратных семи.

Madina0695 6 мая 2022 г., 19:46:29 | 5 - 9 классы

Найти сумму четных натуральных чисел кратных 7 из промежутка[23 ; 49]срочно Паскаль?

Найти сумму четных натуральных чисел кратных 7 из промежутка[23 ; 49]

срочно Паскаль!

Перед вами страница с вопросом ИНФОРМАТИКА?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.