Заполнить массив из 8 элементов числами с клавиатуры найти и вывести их минимальный элемент?

Информатика | 10 - 11 классы

Заполнить массив из 8 элементов числами с клавиатуры найти и вывести их минимальный элемент.

Ответить на вопрос
Ответы (1)
Utegenovaelmir2 27 авг. 2020 г., 09:35:00

Program zg ;

Var A : array [1.

8] of integer ;

i, min : integer ;

begin

for i : = 1 to 8 do

read(A[i]) ;

min : = a[1] ;

for i : = 1 to 8 do

if a[i]< ; min then min : = a[i] ;

writeln(min) ;

end.

Madmadi98 23 нояб. 2020 г., 00:59:31 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

Ввести с клавиатуры массив из 5 элементов, найти в нем минимальный элемент и его номер.

Lera5762 22 дек. 2020 г., 07:31:29 | 5 - 9 классы

Заполнить массив размером 10 элементов целыми числами , вводимыми с клавиатуры ?

Заполнить массив размером 10 элементов целыми числами , вводимыми с клавиатуры .

Вывести на экран элементы массива и из произведения.

МаксимШевкунов2004 18 нояб. 2020 г., 09:05:52 | 10 - 11 классы

1. Заполнить массив с клавиатуры целыми числами?

1. Заполнить массив с клавиатуры целыми числами.

Вывести элементы этого массива на экран.

(Добавить комментарии) 2.

Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса).

3. Ввести массив с клавиатуры, найти и вывести сумму элементов массива.

4. Ввести массив с клавиатуры, подсчитать, сколько в нем положительных элементов, а сколько отрицательных.

5. В одномерном массиве подсчитать, сколько отрицательных элементов находится на четных местах и сколько положительных на нечетных.

6. Элементы массива вводятся с клавиатуры, заменить в нем все отрицательные элементы их квадратами, а положительные кубами.

Вывести на экран исходный и новый массив.

7. Ввести массив с клавиатуры, найти и вывести на экран максимальный и минимальный элементы.

8. Написать программу, которая определяет есть ли в массиве элемент введенный пользователем, подсчитывает их количество и выводит номер первого найденного элемента.

Анастаси123456789000 2 февр. 2020 г., 20:17:29 | 5 - 9 классы

Ввести с клавиатуры массив из 5 элементов найти максимальный и минимальный из них?

Ввести с клавиатуры массив из 5 элементов найти максимальный и минимальный из них.

Ntoniy10 30 мар. 2020 г., 04:29:04 | 10 - 11 классы

Дан массив целых чисел, состоящий из 10 элементов?

Дан массив целых чисел, состоящий из 10 элементов.

Заполнить его с клавиатуры.

Найти : - Удвоенную сумму положительных элементов ; - Вывести значения тех элементов, которые меньше заданного числа А кратны 3.

Smakatov 16 мар. 2020 г., 07:55:30 | 5 - 9 классы

Заполнить массив из 15 элементов целыми числами с клавиатуры, и найти количество отрицательных элементов?

Заполнить массив из 15 элементов целыми числами с клавиатуры, и найти количество отрицательных элементов.

Программа Паскаль.

Rnastichenko 13 окт. 2020 г., 07:24:06 | 10 - 11 классы

Ввести с клавиатуры массив из 5 элементов, найти в нем максимальный и минимальный элементы и их номера?

Ввести с клавиатуры массив из 5 элементов, найти в нем максимальный и минимальный элементы и их номера.

Maneckoba0sha 21 апр. 2020 г., 16:28:40 | 10 - 11 классы

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива 2) ввести с клавиатуры массив из n элементов вывести на экран максимальный?

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива 2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент.

SpiDerMan77 3 февр. 2020 г., 03:27:00 | 5 - 9 классы

Ввести с клавиатуры массив из пяти элементов, найти в нём минимальный элемент его номер?

Ввести с клавиатуры массив из пяти элементов, найти в нём минимальный элемент его номер.

XT9 9 сент. 2020 г., 16:59:24 | 5 - 9 классы

Дан массив все элементы уменьши на число С?

Дан массив все элементы уменьши на число С.

Число С вывести с клавиатуры.

На этой странице находится ответ на вопрос Заполнить массив из 8 элементов числами с клавиатуры найти и вывести их минимальный элемент?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.