Как определить количество символов во втором слове введённой строки в паскале?

Информатика | 5 - 9 классы

Как определить количество символов во втором слове введённой строки в паскале?

Ответить на вопрос
Ответы (1)
Neta 14 дек. 2020 г., 17:30:28

/ / PascalABC.

NET 3.

2, сборка 1353 от 27.

11. 2016 / / Внимание!

Если программа не работает, обновите версию!

Begin Writeln(ReadlnString('> ; ').

ToWords()[1].

Length)

end.

Пример

> ; А роза упала на лапу Азора

4.

Tit2323 23 мар. 2020 г., 11:08:48 | 5 - 9 классы

Паскаль?

Паскаль.

Дана строка N символов.

Вывести все слова с удвоенными буквами.

Ololoshe4kaaa 15 мая 2020 г., 22:28:21 | 10 - 11 классы

Дана строка символов?

Дана строка символов.

Найти количество слов начинающихся на букву а .

Через паскаль пожалуйста ничего в нем не соображаю а иветешник задолбал.

Jennifer121 22 мая 2020 г., 14:36:43 | 10 - 11 классы

Определить количество строк в текстовом файле, в которых есть символ «?

Определить количество строк в текстовом файле, в которых есть символ «!

». напишите плз код на Паскале.

= 3.

SceNox 21 апр. 2020 г., 23:24:34 | 5 - 9 классы

Люди пожалуйста помогите?

Люди пожалуйста помогите.

Очень нун .

Решить задачу в паскале ( удалить все ", " из строки и подсчитать количество символов "F", стоящих после " + ", и количество символов "F", стоящих после " - " (отдельно).

Alina123456789100 30 сент. 2020 г., 10:58:00 | 10 - 11 классы

Дана строка?

Дана строка.

Если количество символов в ней нечетно , то выведите на экран средний символ строки.

Задача Паскаль.

Dtuyakpaeva 14 мая 2020 г., 23:51:46 | 10 - 11 классы

В исходной строке а определить количество слов содержащих ровно п символов строки х?

В исходной строке а определить количество слов содержащих ровно п символов строки х.

Ангеле29 26 окт. 2020 г., 06:55:37 | 10 - 11 классы

(задача в паскале?

(задача в паскале.

)

В строке символов имеются буквы А и В.

Определите, какая буква встретится раньше, если просматривать символы слева направо.

13Vlad 19 янв. 2020 г., 12:29:54 | 5 - 9 классы

Во введенной строке подсчитайте количество символов " * " и символов "?

Во введенной строке подсчитайте количество символов " * " и символов "!

". Информатика.

Паскаль.

Строки.

Danilvavilov20 14 янв. 2020 г., 04:40:37 | 10 - 11 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Составьте программу, которая определяет возможность получения слово "мать" из введённой строки.

Мазоха 5 апр. 2020 г., 15:26:49 | 5 - 9 классы

С клавиатуры вводится строка str, а также символ для подсчета определить количество этих символов во введенной строке?

С клавиатуры вводится строка str, а также символ для подсчета определить количество этих символов во введенной строке.

Перед вами страница с вопросом Как определить количество символов во втором слове введённой строки в паскале?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.