Помогите , по программе паскаль Написать программу, которая выводит табличные значения функции у = х2 + 2?

Информатика | 5 - 9 классы

Помогите , по программе паскаль Написать программу, которая выводит табличные значения функции у = х2 + 2.

Диапазон изменения аргумента от – 4 до 4, шаг аргумента 1.

Ответить на вопрос
Ответы (1)
Itpetraplus 23 мар. 2021 г., 03:57:20

Var y, x : integer ;

begin

for x : = - 4 to 4 do begin

y : = sqr(x) + 2 ;

writeln ('y = ', y) ;

end ;

end.

Saneksuvorkin11 6 июн. 2021 г., 12:22:31 | 5 - 9 классы

Вычислить и вывести на экран в виде таблицы значения функции, заданной с помощью ряда Тейлора, на интервале от Xнач до Xкон с шагом dx с точностью e?

Вычислить и вывести на экран в виде таблицы значения функции, заданной с помощью ряда Тейлора, на интервале от Xнач до Xкон с шагом dx с точностью e.

Таблицу снабдить заголовком и шапкой.

Каждая строка таблицы должна содержать значение аргумента, значение функции и количество просуммированных членов ряда.

Написать программу в паскале.

Baldybekova98 26 мар. 2021 г., 00:32:18 | 10 - 11 классы

Ребят, помогите составить программу в Паскале, пожалуйста?

Ребят, помогите составить программу в Паскале, пожалуйста!

Составить программу вычисления максимального значения функции y = x ^ 2 - 3x + lnx при изменении аргумента x в интервале 1< ; = x< ; = 5 с шагом 0.

5.

Natalya2804 7 янв. 2021 г., 08:58:38 | 1 - 4 классы

Напиши программу которая выводит на экран значения функции y = f(x)аргументы x прнимает значения от x1 до x2 с шагом (дельта)x?

Напиши программу которая выводит на экран значения функции y = f(x)аргументы x прнимает значения от x1 до x2 с шагом (дельта)x.

Катя11436969 5 сент. 2021 г., 10:15:50 | 1 - 4 классы

Напиши программу которая выводит значения функции y = f(x)?

Напиши программу которая выводит значения функции y = f(x).

Аргумент x переменная от x1 до x2 с шагом дельта x.

ДомРаб2класс 27 авг. 2021 г., 09:45:19 | 10 - 11 классы

ПаскальСоставить программу для вычисления значений функции F(x) на отрезке [a, b] с шагом h?

Паскаль

Составить программу для вычисления значений функции F(x) на отрезке [a, b] с шагом h.

Результат представить в виде таблицы, первый столбец которой - значение аргумента, а второй - соответствующие значения функций.

Saklakovaolesya 12 авг. 2021 г., 21:04:30 | студенческий

Помогите Написать программу на языке С#, которая по введенному значению аргумента вычисляет значение функции, заданной в виде графика?

Помогите Написать программу на языке С#, которая по введенному значению аргумента вычисляет значение функции, заданной в виде графика.

Параметр R вводится с клавиатуры.

Заранее огромное спасибо.

Emilxamedov 1 апр. 2021 г., 06:30:04 | студенческий

Пожалуйста помогите написать на языке паскаль?

Пожалуйста помогите написать на языке паскаль!

Написать программу, которая вычисляет попадает ли переменная x в диапазон.

Милланна 30 окт. 2021 г., 08:15:36 | 5 - 9 классы

Программа на Паскаль1?

Программа на Паскаль

1.

Написать программу на Паскале нахождения периметра треугольника, данные вводить с клавиатуры.

2. Написать программу на Паскале вычисления значения выражения у = 15х2 + 8х - 9 3.

Написать программу на Паскале вычисления значения функции

(х ^ (2 ) + 5 при х>3

х - 8 при х≤3).

Ilyaslukmanov 24 мая 2021 г., 16:10:58 | 10 - 11 классы

6. Составить программу для вывода на экран таблицы и графика значений функции y = f(x) на интервале значений аргумента a < x < b, изменяющегося с шагом h?

6. Составить программу для вывода на экран таблицы и графика значений функции y = f(x) на интервале значений аргумента a < x < b, изменяющегося с шагом h.

Значения a, b, h задаются при помощи оператора ввода.

Pavel120707 29 окт. 2021 г., 01:06:19 | 10 - 11 классы

ПОДСКАЖИТЕ ПОЖАЛУЙСТА, нужен оператор while - do?

ПОДСКАЖИТЕ ПОЖАЛУЙСТА, нужен оператор while - do.

Надо написать программу в паскале

Вычислить значение заданной функции непосредственно и как

сумму ряда с погрешностью 0.

001. Значение аргумента выбрать самостоятельно.

На этой странице находится вопрос Помогите , по программе паскаль Написать программу, которая выводит табличные значения функции у = х2 + 2?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.