Напиши программу которая выводит значения функции y = f(x)?

Информатика | 1 - 4 классы

Напиши программу которая выводит значения функции y = f(x).

Аргумент x переменная от x1 до x2 с шагом дельта x.

Ответить на вопрос
Ответы (1)
Vasya2286 5 сент. 2021 г., 10:15:54

Var x1, x2, n : integer ;

y : real ;

begin

write('Введите х1 : ') ;

read(x1) ;

n : = x1 ;

write('Введите х2 : ') ;

readln(x2) ;

while n(x2 + 1) do

begin

y : = n / 3 + 2 ;

writeln('y = ', y) ;

n : = n + 1 ;

end ;

end.

Giroes 10 янв. 2021 г., 03:07:32 | 5 - 9 классы

Составить программу для вычисления значений функции F(x) на отрезке [a, b] с шагом h?

Составить программу для вычисления значений функции F(x) на отрезке [a, b] с шагом h.

Результат представить в виде таблицы, первый столбец которой - значение аргумента, а второй - соответствующие значения функций.

F(x) = sin²x.

МудрыйКарась 16 июл. 2021 г., 15:07:03 | 5 - 9 классы

Паскаль : Напишите программу, которая меняет местами значения двух переменных в памяти?

Паскаль : Напишите программу, которая меняет местами значения двух переменных в памяти.

Natalya2804 7 янв. 2021 г., 08:58:38 | 1 - 4 классы

Напиши программу которая выводит на экран значения функции y = f(x)аргументы x прнимает значения от x1 до x2 с шагом (дельта)x?

Напиши программу которая выводит на экран значения функции y = f(x)аргументы x прнимает значения от x1 до x2 с шагом (дельта)x.

ДомРаб2класс 27 авг. 2021 г., 09:45:19 | 10 - 11 классы

ПаскальСоставить программу для вычисления значений функции F(x) на отрезке [a, b] с шагом h?

Паскаль

Составить программу для вычисления значений функции F(x) на отрезке [a, b] с шагом h.

Результат представить в виде таблицы, первый столбец которой - значение аргумента, а второй - соответствующие значения функций.

Balo45923 31 мар. 2021 г., 02:05:16 | 1 - 4 классы

Напишите такую программу для черепашки?

Напишите такую программу для черепашки.

Чтобы при значении переменной а, равной 5, на экран выводилось " а = 5" , в противном случае - "а 5".

Lopatin420 2 мая 2021 г., 14:58:46 | 1 - 4 классы

Напиши такую программу для черепашки?

Напиши такую программу для черепашки.

Чтобы при значении переменной а, равной 5.

На экран выводилось "а = 5".

А в противном случае - "а 5".

Катальшик 23 мар. 2021 г., 03:57:16 | 5 - 9 классы

Помогите , по программе паскаль Написать программу, которая выводит табличные значения функции у = х2 + 2?

Помогите , по программе паскаль Написать программу, которая выводит табличные значения функции у = х2 + 2.

Диапазон изменения аргумента от – 4 до 4, шаг аргумента 1.

Анна1541 18 апр. 2021 г., 17:30:35 | 5 - 9 классы

Создать класс с двумя переменными?

Создать класс с двумя переменными.

Добавить функцию вывода на экран и функцию изменения этих переменных.

Добавить функцию, которая находит сумму значений этих переменных, и функцию которая находит сумму значений этих переменных, и функцию которая находит наибольшее значение из этих двух переменных

В С + +.

Ilyaslukmanov 24 мая 2021 г., 16:10:58 | 10 - 11 классы

6. Составить программу для вывода на экран таблицы и графика значений функции y = f(x) на интервале значений аргумента a < x < b, изменяющегося с шагом h?

6. Составить программу для вывода на экран таблицы и графика значений функции y = f(x) на интервале значений аргумента a < x < b, изменяющегося с шагом h.

Значения a, b, h задаются при помощи оператора ввода.

Наиляшка 20 июл. 2021 г., 01:00:45 | 5 - 9 классы

Составьте программу которая выводит таблицу значений функции[tex]y = {x} ^ {2} - x + 3[ / tex]на отрезке[ - 7, 7] с шагом 0?

Составьте программу которая выводит таблицу значений функции

[tex]y = {x} ^ {2} - x + 3[ / tex]

на отрезке[ - 7, 7] с шагом 0.

5.

Вы находитесь на странице вопроса Напиши программу которая выводит значения функции y = f(x)? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 1 - 4 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.