Ребят, помогите составить программу в Паскале, пожалуйста?

Информатика | 10 - 11 классы

Ребят, помогите составить программу в Паскале, пожалуйста!

Составить программу вычисления максимального значения функции y = x ^ 2 - 3x + lnx при изменении аргумента x в интервале 1< ; = x< ; = 5 с шагом 0.

5.

Ответить на вопрос
Ответы (1)
Юля1795 26 мар. 2021 г., 00:32:23

1. Современный вариант / / PascalABC.

NET 3.

2, сборка 1359 от 11.

12. 2016 / / Внимание!

Если программа не работает, обновите версию!

Begin Print(Range(1.

0, 5.

0, Floor((5 - 1) / 0.

5)). Select(x - > ; x * x - 3 * x + ln(x)).

Max)

end.

Результат

11.

6094379124341

2.

Школьный вариант (ну вот так у нас в школах учат!

)

var x, y, max : real ;

begin max : = - 1000 ; x : = 1 ; while x< ; = 5 do begin y : = sqr(x) - 3 * x + ln(x) ; if max< ; y then max : = y ; x : = x + 0.

5 end ; Write(max)

end.

Poli22 11 янв. 2021 г., 21:58:30 | 10 - 11 классы

Помогите составить программу для вычисления выражения на паскале?

Помогите составить программу для вычисления выражения на паскале.

Kally1 20 янв. 2021 г., 09:33:27 | 1 - 4 классы

Составить программу вычисления значения функции y = x2?

Составить программу вычисления значения функции y = x2.

Алекс3В 16 апр. 2021 г., 04:26:18 | 10 - 11 классы

Помогите пожалуйста составить программу вычисления значения функции у = sin(x + c)√x / a?

Помогите пожалуйста составить программу вычисления значения функции у = sin(x + c)√x / a.

Alizan1957 30 мар. 2021 г., 18:23:45 | 10 - 11 классы

Помогите пожалуйста составить на языке Паскаля программу вычисления функции √ 11?

Помогите пожалуйста составить на языке Паскаля программу вычисления функции √ 11.

Татуся3 28 янв. 2021 г., 05:38:30 | 5 - 9 классы

Помогите составить программу для вычисления значения функции?

Помогите составить программу для вычисления значения функции.

ДомРаб2класс 27 авг. 2021 г., 09:45:19 | 10 - 11 классы

ПаскальСоставить программу для вычисления значений функции F(x) на отрезке [a, b] с шагом h?

Паскаль

Составить программу для вычисления значений функции F(x) на отрезке [a, b] с шагом h.

Результат представить в виде таблицы, первый столбец которой - значение аргумента, а второй - соответствующие значения функций.

Nata0223 6 февр. 2021 г., 12:52:56 | 10 - 11 классы

Составить программу вычисления суммы(произведения) от х до у включительно в очм, паскаль?

Составить программу вычисления суммы(произведения) от х до у включительно в очм, паскаль.

Помогите, пожалуйста!

).

Кириллкириллкирилл1 30 авг. 2021 г., 03:01:49 | 5 - 9 классы

Используя метод нисходящего проектирования, разработать схему алгоритма и составить программу вычисления функции при заданных значениях аргументов?

Используя метод нисходящего проектирования, разработать схему алгоритма и составить программу вычисления функции при заданных значениях аргументов.

Результаты вычислений напечатать.

Катальшик 23 мар. 2021 г., 03:57:16 | 5 - 9 классы

Помогите , по программе паскаль Написать программу, которая выводит табличные значения функции у = х2 + 2?

Помогите , по программе паскаль Написать программу, которая выводит табличные значения функции у = х2 + 2.

Диапазон изменения аргумента от – 4 до 4, шаг аргумента 1.

Кристиночка19012001 23 дек. 2021 г., 21:34:57 | 5 - 9 классы

Найти произведение чисел на интервале [a, b] с шагом 0, 7?

Найти произведение чисел на интервале [a, b] с шагом 0, 7.

Помогите пожалуйста составить алгоритм и программу на паскале.

На этой странице вы найдете ответ на вопрос Ребят, помогите составить программу в Паскале, пожалуйста?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 10 - 11 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.