Программа на Паскаль1?

Информатика | 5 - 9 классы

Программа на Паскаль

1.

Написать программу на Паскале нахождения периметра треугольника, данные вводить с клавиатуры.

2. Написать программу на Паскале вычисления значения выражения у = 15х2 + 8х - 9 3.

Написать программу на Паскале вычисления значения функции

(х ^ (2 ) + 5 при х>3

х - 8 при х≤3).

Ответить на вопрос
Ответы (1)
AmangeldyIsa 30 окт. 2021 г., 08:15:42

PascalABC.

NET 3.

2

1. begin write(readreal + readreal + readreal) ;

end.

2. begin var x : = readreal ; write(15 * x * x + 8 * x - 9) ;

end.

3. begin var x : = readreal ; write(x > 3 ?

X * x + 5 : x - 8) ;

end.

Борисовааа 10 мая 2021 г., 02:05:30 | 10 - 11 классы

Составить программу на языке паскаль для вычисления Х процентов от числа С?

Составить программу на языке паскаль для вычисления Х процентов от числа С.

Крч1 29 мая 2021 г., 20:40:28 | 10 - 11 классы

Написать программу в Паскале?

Написать программу в Паскале.

Karpenkoyevgeni 30 мая 2021 г., 17:24:37 | 10 - 11 классы

Написать программу, вычисления у = х ^ 2 при х = 2, 4, 6, 8, 10 на языке паскаль?

Написать программу, вычисления у = х ^ 2 при х = 2, 4, 6, 8, 10 на языке паскаль.

Mila121201 18 янв. 2021 г., 09:25:46 | 5 - 9 классы

Написать программу для вычисления площади и периметра прямоугольного треугольника на языке Паскаль?

Написать программу для вычисления площади и периметра прямоугольного треугольника на языке Паскаль.

СРОЧНО.

Школа98 6 сент. 2021 г., 05:08:04 | 5 - 9 классы

Написать программу для вычисления периметра прямоугольного треугольника по двум катетам?

Написать программу для вычисления периметра прямоугольного треугольника по двум катетам.

По программе Паскаль.

Помогите пж.

Ayqun023 10 авг. 2021 г., 20:20:15 | 10 - 11 классы

Задача : с клавиатуры вводится число от 1 до 1000?

Задача : с клавиатуры вводится число от 1 до 1000.

Программа должна вывести его прописью.

(Написать программу на Паскале).

Ника932327 3 февр. 2021 г., 13:23:56 | 10 - 11 классы

Написать программу в паскале?

Написать программу в паскале.

Efremenkoyaya 11 сент. 2021 г., 06:33:46 | 10 - 11 классы

По представленной блок - схеме составьте программу вычисления функции y при заданном с клавиатуры значении хПаскаль?

По представленной блок - схеме составьте программу вычисления функции y при заданном с клавиатуры значении х

Паскаль.

Arinkamama 15 авг. 2021 г., 23:31:10 | 5 - 9 классы

Написать программу вычисления среднего арифметического трех чисел паскаль?

Написать программу вычисления среднего арифметического трех чисел паскаль.

RodkinSerezha 24 окт. 2021 г., 09:27:16 | 5 - 9 классы

Составьте программы на Паскаль для вычисления выражений ?

Составьте программы на Паскаль для вычисления выражений :

Вы зашли на страницу вопроса Программа на Паскаль1?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.