1)Определить, является ли числоа делителем числа b?

Информатика | 5 - 9 классы

1)Определить, является ли числоа делителем числа b.

Даны вещественные числа х и у, не равные друг другу.

Меньшее из этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

2)Даны вещественные числа х и у, не равные друг другу.

Меньшее из этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

Ответить на вопрос
Ответы (1)
Olyabozhkova 2 июл. 2020 г., 23:14:41

1)

var a, b : integer ;

begin writeln('Введите a, b : ') ; readln(a, b) ; if(b mod a = 0) then writeln('Является делителем') else writeln('Не является делителем') ;

end.

2)

var x, y, tmp : real ;

begin repeat writeln('Введите x, y : ') ; readln(x, y) ; until(x < ; > ; y) ; if(x > ; y) then begin tmp : = y ; y : = (x + y) / 2 ; x : = 2 * (x * tmp) ; writeln('Большее - X = ', x, ' Меньшее - Y = ', y) ; end else begin tmp : = x ; x : = (x + y) / 2 ; y : = 2 * (tmp * y) ; writeln('Большее - Y = ', y, ' Меньшее - X = ', x) ; end ;

end.

Nadiade 27 янв. 2020 г., 23:10:45 | 5 - 9 классы

Даны два действительных числа X и Y, не равные друг другу?

Даны два действительных числа X и Y, не равные друг другу.

Заменить меньшее из этих чисел половиной их суммы, а большее – их удвоенным произведением.

Желательно сделайте в таблице.

Olgamur236782 10 окт. 2020 г., 20:40:22 | 5 - 9 классы

Составить программу в Паскале?

Составить программу в Паскале!

9 класс!

СРОЧНО!

Даны вещественные числа х и у, не равные друг другу.

Меньшее из этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

Maksipon 10 нояб. 2020 г., 14:31:49 | 10 - 11 классы

Даны действительные числа х и у, не равные друг другу?

Даны действительные числа х и у, не равные друг другу.

Меньшее из этих двух чисел заменить половиной их суммы, а большее - их удвоенным произведением.

Напишите пожалуйста программу в языке С + + , очень нужно вот алгоритм, пожалуйста помогите написать программу.

Joy42 31 окт. 2020 г., 14:30:58 | 10 - 11 классы

Даны действительные числа x, y?

Даны действительные числа x, y.

Меньшее из этих двух чисел заменить их полусуммой, а большее – их удвоенным произведением.

Настя06092002 9 авг. 2020 г., 11:40:43 | 5 - 9 классы

Даны два действительных различных числа х и у?

Даны два действительных различных числа х и у.

Заменить меньшее из этих двух чисел и полусуммой, а большее их утроенной полуразность?

Ванек2007 21 дек. 2020 г., 07:36:05 | 5 - 9 классы

Составьте программу, заменяющую из двух данных чисел большее число удвоенным произведением, а меньшее - полусуммой этих чисел?

Составьте программу, заменяющую из двух данных чисел большее число удвоенным произведением, а меньшее - полусуммой этих чисел.

Нглз 16 апр. 2020 г., 19:25:05 | 5 - 9 классы

Задачи в Паскаль?

Задачи в Паскаль.

1. С клавиатуры вводятся два числа А и В.

Меньшее из этих чисел заменить их полусуммой, а большее удвоенным произведением.

2. Введены 3 числа, найти наибольшее.

Smaillove 17 июл. 2020 г., 10:27:13 | 10 - 11 классы

Составьте программу, заменяющую из двух данных чисел меньшее число модулем разности, а большее - модулем произведения этих чисел?

Составьте программу, заменяющую из двух данных чисел меньшее число модулем разности, а большее - модулем произведения этих чисел.

Meri333 22 апр. 2020 г., 18:41:17 | 10 - 11 классы

9. Даны действительные числа x, y?

9. Даны действительные числа x, y.

Меньшее из этих двух чисел заменить их полусуммой, а большее – их удвоенным произведением.

Язык Си.

DINARA77 24 сент. 2020 г., 17:15:35 | 5 - 9 классы

Составьте программу, заменяющую больше из двух данных чисел удвоенным произведением, а меньшее - полусуммой этих чисел?

Составьте программу, заменяющую больше из двух данных чисел удвоенным произведением, а меньшее - полусуммой этих чисел.

На этой странице сайта размещен вопрос 1)Определить, является ли числоа делителем числа b? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.