Разработать блок схему и программу нахождения произведения натурального ряда чисел до числа n включительно?

Информатика | 5 - 9 классы

Разработать блок схему и программу нахождения произведения натурального ряда чисел до числа n включительно.

Ответить на вопрос
Ответы (2)
Denberezhnoy 26 февр. 2020 г., 01:44:11

Блок - схема - в прилагаемом файле.

Программа :

var n, i : integer ; p : real ;

begin

write('n = ') ; readln(n) ;

p : = 1 ;

for i : = 1 to n do p : = p * i ;

writeln('p = ', p) ;

end.

Пример :

n = 10

p = 3628800.

Scareccrow 26 февр. 2020 г., 01:44:16

Программа :

var i, n : integer ; p : biginteger ;

begin p : = 1 ; readln(n) ; for i : = 1 to n do p : = p * i ; writeln(p) ;

end.

Блок - схема во вложении.

Sating95 5 дек. 2020 г., 05:22:35 | 10 - 11 классы

C : Составить программу и блок схему определяющую сумму первых n натуральных чисел?

C : Составить программу и блок схему определяющую сумму первых n натуральных чисел.

Fkfhdufudiid 10 сент. 2020 г., 16:54:35 | 10 - 11 классы

Разработать блок схему для решения задачи(составить программу вычисления суммы квадратов всех натуральных чисел от 1 до 20)?

Разработать блок схему для решения задачи(составить программу вычисления суммы квадратов всех натуральных чисел от 1 до 20).

Tigergerl 17 июл. 2020 г., 12:42:40 | 5 - 9 классы

Пожалуйста помогите?

Пожалуйста помогите!

Составьте блок схему алгоритма нахождения произведения первых шести натуральных чисел.

Asel88 12 окт. 2020 г., 20:58:56 | 10 - 11 классы

Найдите произведение несчетных чисел из первых 10 натуральных чисел ?

Найдите произведение несчетных чисел из первых 10 натуральных чисел .

Постройте блок - схему.

435jbkjk 14 февр. 2020 г., 05:43:21 | 5 - 9 классы

Оочень срочно, пожалуйста?

Оочень срочно, пожалуйста.

Составте блок - схему и программу для нахождения среднего арифметического всех натуральных двузначных чисел, кратных 8.

Alena8klass 13 дек. 2020 г., 08:06:32 | 10 - 11 классы

Составьте блок - схему алгоритма для нахождения суммы натуральных чисел от 1 до 50 (цикл со счетчиком)?

Составьте блок - схему алгоритма для нахождения суммы натуральных чисел от 1 до 50 (цикл со счетчиком).

Alinkakoicheva 19 апр. 2020 г., 17:17:06 | 5 - 9 классы

Помлгите срочном нужно составить программу для произведения чисел натурального ряда?

Помлгите срочном нужно составить программу для произведения чисел натурального ряда.

Nursikmaratov 25 авг. 2020 г., 00:23:30 | 5 - 9 классы

1)Напишите программу нахождения наименьшего среди трех целых чисел?

1)Напишите программу нахождения наименьшего среди трех целых чисел.

2)Напишите алгоритм в виде блок схемы нахождения периметра прямоугольника.

Vovaho33 10 сент. 2020 г., 02:51:47 | 5 - 9 классы

1)Написать программу, вычисляющую площадь и периметр квадрата?

1)Написать программу, вычисляющую площадь и периметр квадрата.

Сторона - число вещественное.

Предварительно составьте блок - схему к этой задаче

2) Составьте программу, нахождения наименьшего из двух целых чисел.

Предварительно составьте блок - схему к этой задаче.

Glukhovapolina1 13 февр. 2020 г., 16:35:03 | 5 - 9 классы

Составьте блок - схему и программу для нахождения произведения 5 чисел?

Составьте блок - схему и программу для нахождения произведения 5 чисел.

Помогите решить плз умоляю никак не могу сделать.

На этой странице сайта размещен вопрос Разработать блок схему и программу нахождения произведения натурального ряда чисел до числа n включительно? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.