Дана равнобедренная трапеция, боковая сторона А, одно из оснований В, дан периметр?

Информатика | 5 - 9 классы

Дана равнобедренная трапеция, боковая сторона А, одно из оснований В, дан периметр.

Найти второе основание и вывести на экран

на Паскале.

Ответить на вопрос
Ответы (1)
Anyaco 23 окт. 2020 г., 15:35:15

Var a, b, c, p : integer ;

begin

writeln('a, b, p : ') ;

readln(a, b, p) ;

c : = p - (2 * a + b) ;

writeln('c = ', c) ;

end.

Пример :

a, b, p :

4 10 25

c = 7.

Kollinz97 23 сент. 2020 г., 12:43:07 | 5 - 9 классы

Пожалуйста решите и составьте программу на языке Паскаль?

Пожалуйста решите и составьте программу на языке Паскаль.

В равнобедренной трапеции стороны а и b, угол при основании равен 60 градусов.

Найдите площадь, периметр.

Isalinvk 24 янв. 2020 г., 10:13:12 | 5 - 9 классы

Pascal?

Pascal!

Даны основания и высота р / б трапеции.

Найти ее периметр!

Vikusya16 18 мая 2020 г., 22:28:20 | 10 - 11 классы

3. Дано целое трехзначное число А?

3. Дано целое трехзначное число А.

Вывести цифры этого числа на экран в столбик.

Паскаль.

Leokat61 30 апр. 2020 г., 08:50:41 | 10 - 11 классы

Дан текстовый файл?

Дан текстовый файл.

Вывести на экран самую длинную строку из файла.

Через паскале.

Vardan2004 28 февр. 2020 г., 23:05:53 | 5 - 9 классы

Даны основания и высота равнобедренной трапеции?

Даны основания и высота равнобедренной трапеции.

Найти её периметр.

Rasulkubanychb 24 нояб. 2020 г., 22:13:48 | 5 - 9 классы

ПОМОГИТЕ?

ПОМОГИТЕ!

Срочно!

Составьте программу на языке программирования ( Паскаль ).

И построить алгоритм на алгоритмическом языке.

Можно решить одну из задач.

1) Найти площадь прямоугольного треугольника и его периметр по известным катетам a и b.

2) Найти площадь равнобедренной трапеции с основаниями a и b и боковой стороной c.

Malenkovaoleg19 19 сент. 2020 г., 19:18:59 | 5 - 9 классы

Найдите боковую сторону равнобедреного треугольника если основания а медиана проведенная к основанию m?

Найдите боковую сторону равнобедреного треугольника если основания а медиана проведенная к основанию m.

Arishakarimova 3 авг. 2020 г., 21:36:47 | 10 - 11 классы

Делать в Паскале?

Делать в Паскале.

Даны стороны прямоугольника.

Найти его площадь и периметр.

Otroh02 30 янв. 2020 г., 09:22:12 | 5 - 9 классы

В равнобедренном треугольнике, Р = 56 основание 12?

В равнобедренном треугольнике, Р = 56 основание 12.

Найти боковые стороны.

Dashot2003 19 нояб. 2020 г., 01:10:11 | 5 - 9 классы

Помогите составить программу в Паскале для задачи : Найти периметр и площадь равнобедренного треугольника с основанием а и углом при основании 30°?

Помогите составить программу в Паскале для задачи : Найти периметр и площадь равнобедренного треугольника с основанием а и углом при основании 30°.

На этой странице сайта вы найдете ответы на вопрос Дана равнобедренная трапеция, боковая сторона А, одно из оснований В, дан периметр?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.