ПОМОГИТЕ?

Информатика | 5 - 9 классы

ПОМОГИТЕ!

Срочно!

Составьте программу на языке программирования ( Паскаль ).

И построить алгоритм на алгоритмическом языке.

Можно решить одну из задач.

1) Найти площадь прямоугольного треугольника и его периметр по известным катетам a и b.

2) Найти площадь равнобедренной трапеции с основаниями a и b и боковой стороной c.

Ответить на вопрос
Ответы (1)
Muravevasnka 24 нояб. 2020 г., 22:13:49

1)

vara, b, c, area, perimeter : real ;

BEGIN

Writeln('Введите катет a = ') ;

Readln(a) ;

Writeln('Введитекатет b = ') ;

Readln(b) ;

area : = a * b / 2 ;

c : = sqrt (sqr(a) + sqr(b)) ;

perimeter : = a + b + c ;

Writeln('Площадь = ', area) ;

Writeln('Периметр a = ', perimeter) ;

End.

Akhmedjanka 1 дек. 2020 г., 12:56:15 | 10 - 11 классы

Найти сторону прямоугольника зная его периметр и одну сторону, записать задачу с решением на языки программирования Паскаль?

Найти сторону прямоугольника зная его периметр и одну сторону, записать задачу с решением на языки программирования Паскаль.

Kollinz97 23 сент. 2020 г., 12:43:07 | 5 - 9 классы

Пожалуйста решите и составьте программу на языке Паскаль?

Пожалуйста решите и составьте программу на языке Паскаль.

В равнобедренной трапеции стороны а и b, угол при основании равен 60 градусов.

Найдите площадь, периметр.

TumblrBoy 24 февр. 2020 г., 11:49:48 | 10 - 11 классы

Составить блок - схему алгоритма и программу на алгоритмическом языке?

Составить блок - схему алгоритма и программу на алгоритмическом языке.

Язык Паскаль ( любой ).

Valeriakrivtso 13 апр. 2020 г., 00:28:43 | 5 - 9 классы

Написать программу в паскале Найти периметр и площадь прямоугольного треугольника, если даны длины его катетов a и b?

Написать программу в паскале Найти периметр и площадь прямоугольного треугольника, если даны длины его катетов a и b.

Vikusy4ka 22 авг. 2020 г., 11:21:06 | 10 - 11 классы

11 класс, проходим основы программирования на языке Паскаль?

11 класс, проходим основы программирования на языке Паскаль.

Учитель задал эту задачу, не представляю как сделать по ней нужную программу, помогите пожалуйста.

ДАНЫ 2 КАТЕТА, ЗНАЧЕНИЕ КОТОРЫХ ВВОДИТСЯ С КЛАВИАТУРЫ.

НАЙТИ ГИПОТЕНУЗУ И ПЛОЩАДЬ ПРЯМОУГОЛЬНОГО ТРЕУГОЛЬНИКА.

Zhansaya1349 19 авг. 2020 г., 12:47:06 | 5 - 9 классы

Напишите программу на языке програмирования паскаль в которой нужно найти гипотенузу прямоугольного треугольника если известны катеты?

Напишите программу на языке програмирования паскаль в которой нужно найти гипотенузу прямоугольного треугольника если известны катеты.

Kalyusya 2 июн. 2020 г., 08:16:06 | 10 - 11 классы

Нужно написать программу на языке Паскаль?

Нужно написать программу на языке Паскаль!

Задание : известен периметр прямоугольника и одна сторона из его сторон.

Найти площадь прямоугольника?

Razvala1982 11 июл. 2020 г., 09:56:32 | 10 - 11 классы

Программу на языке Паскаль?

Программу на языке Паскаль.

Найти площадь квадрата, если с клавиатуры вводится его сторона.

Павел143246 23 окт. 2020 г., 15:35:12 | 5 - 9 классы

Дана равнобедренная трапеция, боковая сторона А, одно из оснований В, дан периметр?

Дана равнобедренная трапеция, боковая сторона А, одно из оснований В, дан периметр.

Найти второе основание и вывести на экран

на Паскале.

Dashot2003 19 нояб. 2020 г., 01:10:11 | 5 - 9 классы

Помогите составить программу в Паскале для задачи : Найти периметр и площадь равнобедренного треугольника с основанием а и углом при основании 30°?

Помогите составить программу в Паскале для задачи : Найти периметр и площадь равнобедренного треугольника с основанием а и углом при основании 30°.

На странице вопроса ПОМОГИТЕ? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.