Сделайте пожалуйста данную задачу для программы Паскаль ABC :Дано гипотенузу и катет прямоугольного треугольника?

Информатика | 10 - 11 классы

Сделайте пожалуйста данную задачу для программы Паскаль ABC :

Дано гипотенузу и катет прямоугольного треугольника.

Найтдите второй катет и площадь вписанного круга.

Ответить на вопрос
Ответы (1)
Sachakrutoi 29 июл. 2020 г., 19:56:11

Program name ;

const : pi = 3.

14 ;

var : a, b, c ; s ; r : integer ;

begin

writeln('Длина катета?

') ;

readln(a) ;

writeln('Длина гипотенузы?

') ;

readln(c) ;

b : = sqrt(sqr(c) - sqr(a)) ;

r : = (a + b - c) / 2 ;

s : = pi * (sqr(r)) ;

Writeln('Второй катет', b) ;

Writeln('Радиус вписанного круга', r) ;

Writeln('Площадь вписанного круга', s) ;

end.

Вроде так.

Valeriakrivtso 13 апр. 2020 г., 00:28:43 | 5 - 9 классы

Написать программу в паскале Найти периметр и площадь прямоугольного треугольника, если даны длины его катетов a и b?

Написать программу в паскале Найти периметр и площадь прямоугольного треугольника, если даны длины его катетов a и b.

Vikusy4ka 22 авг. 2020 г., 11:21:06 | 10 - 11 классы

11 класс, проходим основы программирования на языке Паскаль?

11 класс, проходим основы программирования на языке Паскаль.

Учитель задал эту задачу, не представляю как сделать по ней нужную программу, помогите пожалуйста.

ДАНЫ 2 КАТЕТА, ЗНАЧЕНИЕ КОТОРЫХ ВВОДИТСЯ С КЛАВИАТУРЫ.

НАЙТИ ГИПОТЕНУЗУ И ПЛОЩАДЬ ПРЯМОУГОЛЬНОГО ТРЕУГОЛЬНИКА.

Vikioletta 20 февр. 2020 г., 04:57:28 | 5 - 9 классы

Ребята, помогите, пожалуйста))очень нужно хоть что - нибудь 1)Написать программу на языке программирования Паскаль, вычисляющую гипотенузу и площадь прямоугольного треугольника по двум данным катетам?

Ребята, помогите, пожалуйста))очень нужно хоть что - нибудь 1)Написать программу на языке программирования Паскаль, вычисляющую гипотенузу и площадь прямоугольного треугольника по двум данным катетам.

2)Заданы площади круга и квадрата.

Написать программу, проверяющую поместится ли круг в квадрате.

3)Составить программу вычисления значения переменной у по формуле у = 234 - х ^ 3, при х≤ - 10 х ^ 2 + 54, при х> ; - 10.

Spauce 21 июн. 2020 г., 16:17:39 | 5 - 9 классы

Составить программу, рассчитывающую гипотенузу прямоугольного треугольника по катетам введённым с клавиатуры?

Составить программу, рассчитывающую гипотенузу прямоугольного треугольника по катетам введённым с клавиатуры.

Евгения0008 31 июл. 2020 г., 19:47:24 | 10 - 11 классы

В паскале Дана гипотенуза равнобедренного прямоугольного треугольника?

В паскале Дана гипотенуза равнобедренного прямоугольного треугольника.

Определить, чему равны катеты данного треугольника.

Zhansaya1349 19 авг. 2020 г., 12:47:06 | 5 - 9 классы

Напишите программу на языке програмирования паскаль в которой нужно найти гипотенузу прямоугольного треугольника если известны катеты?

Напишите программу на языке програмирования паскаль в которой нужно найти гипотенузу прямоугольного треугольника если известны катеты.

Ronis01 26 сент. 2020 г., 19:34:21 | 10 - 11 классы

Даны катеты прямоугольного треугольника?

Даны катеты прямоугольного треугольника.

Найти его гипотенузу и площадь .

Паскаль.

Nika438 25 февр. 2020 г., 03:12:58 | 5 - 9 классы

Pascal 1?

Pascal 1.

Дан прямоугольный треугольник с катетами a и b.

Составьте программу для вычисления гипотенузы c, периметра, площади, радиуса вписанной и описанной окружности.

Напишите программу в pascal.

Lysenkoalua 26 сент. 2020 г., 04:07:02 | 5 - 9 классы

Даны два катета прямоугольного треугольника найти его гипотенузу Решите через поскаль?

Даны два катета прямоугольного треугольника найти его гипотенузу Решите через поскаль.

Iamapresent 29 окт. 2020 г., 15:02:41 | 10 - 11 классы

На паскале Разработайте программу запрашивающую у пользователя длины обеих катетов прямоугольного треугольника и выводящую на экран гипотенузу по формуле Пифагора?

На паскале Разработайте программу запрашивающую у пользователя длины обеих катетов прямоугольного треугольника и выводящую на экран гипотенузу по формуле Пифагора.

На этой странице находится вопрос Сделайте пожалуйста данную задачу для программы Паскаль ABC :Дано гипотенузу и катет прямоугольного треугольника?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.