Даны катеты прямоугольного треугольника?

Информатика | 10 - 11 классы

Даны катеты прямоугольного треугольника.

Найти его гипотенузу и площадь .

Паскаль.

Ответить на вопрос
Ответы (1)
Viktory097 26 сент. 2020 г., 19:34:22

/ / PascalABC.

NET 3.

0, сборка 1128

var a, b, c : real ; / / a, b - катеты, с - гипотенуза

begin Write('Введите через пробел длины катетов треугольника : ') ; Read(a, b) ; c : = sqrt(a * a + b * b) ; Writeln('Длина гипотенузы ', c : 0 : 3, ', площадь треугольника ', a * b / 2 : 0 : 3)

end.

Тестовое решение :

Введите через пробел длины катетов треугольника : 3.

7 5. 4

Длина гипотенузы 6.

546, площадь треугольника 9.

990.

Nikiforovanast1 29 июл. 2020 г., 19:56:10 | 10 - 11 классы

Сделайте пожалуйста данную задачу для программы Паскаль ABC :Дано гипотенузу и катет прямоугольного треугольника?

Сделайте пожалуйста данную задачу для программы Паскаль ABC :

Дано гипотенузу и катет прямоугольного треугольника.

Найтдите второй катет и площадь вписанного круга.

Valeriakrivtso 13 апр. 2020 г., 00:28:43 | 5 - 9 классы

Написать программу в паскале Найти периметр и площадь прямоугольного треугольника, если даны длины его катетов a и b?

Написать программу в паскале Найти периметр и площадь прямоугольного треугольника, если даны длины его катетов a и b.

Vikusy4ka 22 авг. 2020 г., 11:21:06 | 10 - 11 классы

11 класс, проходим основы программирования на языке Паскаль?

11 класс, проходим основы программирования на языке Паскаль.

Учитель задал эту задачу, не представляю как сделать по ней нужную программу, помогите пожалуйста.

ДАНЫ 2 КАТЕТА, ЗНАЧЕНИЕ КОТОРЫХ ВВОДИТСЯ С КЛАВИАТУРЫ.

НАЙТИ ГИПОТЕНУЗУ И ПЛОЩАДЬ ПРЯМОУГОЛЬНОГО ТРЕУГОЛЬНИКА.

Евгения0008 31 июл. 2020 г., 19:47:24 | 10 - 11 классы

В паскале Дана гипотенуза равнобедренного прямоугольного треугольника?

В паскале Дана гипотенуза равнобедренного прямоугольного треугольника.

Определить, чему равны катеты данного треугольника.

Zhansaya1349 19 авг. 2020 г., 12:47:06 | 5 - 9 классы

Напишите программу на языке програмирования паскаль в которой нужно найти гипотенузу прямоугольного треугольника если известны катеты?

Напишите программу на языке програмирования паскаль в которой нужно найти гипотенузу прямоугольного треугольника если известны катеты.

Lysenkoalua 26 сент. 2020 г., 04:07:02 | 5 - 9 классы

Даны два катета прямоугольного треугольника найти его гипотенузу Решите через поскаль?

Даны два катета прямоугольного треугольника найти его гипотенузу Решите через поскаль.

Ттттт 16 сент. 2020 г., 23:47:14 | 10 - 11 классы

В прямоугольном треугольнике известны катет и гипотенуза(ввод с клавиатуры) найти другой катет?

В прямоугольном треугольнике известны катет и гипотенуза(ввод с клавиатуры) найти другой катет.

Xoma161rus 6 дек. 2020 г., 18:15:56 | 10 - 11 классы

В прямоугольном треугольнике известны катет и гипотенуза(ввод с клавиатуры) нацти другой катет?

В прямоугольном треугольнике известны катет и гипотенуза(ввод с клавиатуры) нацти другой катет.

Iamapresent 29 окт. 2020 г., 15:02:41 | 10 - 11 классы

На паскале Разработайте программу запрашивающую у пользователя длины обеих катетов прямоугольного треугольника и выводящую на экран гипотенузу по формуле Пифагора?

На паскале Разработайте программу запрашивающую у пользователя длины обеих катетов прямоугольного треугольника и выводящую на экран гипотенузу по формуле Пифагора.

BeachBeech 26 дек. 2020 г., 23:16:05 | 10 - 11 классы

Даны катеты прямоугольно треугольника а и б найти его гипотенузу с и периметр c = Sqrt(a2 + b2), P = a + b + c?

Даны катеты прямоугольно треугольника а и б найти его гипотенузу с и периметр c = Sqrt(a2 + b2), P = a + b + c.

Вопрос Даны катеты прямоугольного треугольника?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.