Напишите программу на языке програмирования паскаль в которой нужно найти гипотенузу прямоугольного треугольника если известны катеты?

Информатика | 5 - 9 классы

Напишите программу на языке програмирования паскаль в которой нужно найти гипотенузу прямоугольного треугольника если известны катеты.

Ответить на вопрос
Ответы (1)
Борцухаа 19 авг. 2020 г., 12:47:07

Program abc ;

uses crt ;

var a, b, c : real ;

begin

writeln('Vvedite 1 katet') ;

readln(a) ;

writeln('Vvedite 2 katet') ;

readln(b) ;

c : = sqrt((a * a) + (b * b)) ;

writeln('Gipotenuza = ', c) ;

end.

Nikiforovanast1 29 июл. 2020 г., 19:56:10 | 10 - 11 классы

Сделайте пожалуйста данную задачу для программы Паскаль ABC :Дано гипотенузу и катет прямоугольного треугольника?

Сделайте пожалуйста данную задачу для программы Паскаль ABC :

Дано гипотенузу и катет прямоугольного треугольника.

Найтдите второй катет и площадь вписанного круга.

Valeriakrivtso 13 апр. 2020 г., 00:28:43 | 5 - 9 классы

Написать программу в паскале Найти периметр и площадь прямоугольного треугольника, если даны длины его катетов a и b?

Написать программу в паскале Найти периметр и площадь прямоугольного треугольника, если даны длины его катетов a и b.

Dari050398 8 апр. 2020 г., 06:56:14 | 10 - 11 классы

Напишите программу вычисления площади и гипотенузы прямоугольного треугольника , если известны его катеты?

Напишите программу вычисления площади и гипотенузы прямоугольного треугольника , если известны его катеты.

Нужно оформить эту программу в виде подпрограммы функция!

Плииззззззззззз помогите : ).

Vikusy4ka 22 авг. 2020 г., 11:21:06 | 10 - 11 классы

11 класс, проходим основы программирования на языке Паскаль?

11 класс, проходим основы программирования на языке Паскаль.

Учитель задал эту задачу, не представляю как сделать по ней нужную программу, помогите пожалуйста.

ДАНЫ 2 КАТЕТА, ЗНАЧЕНИЕ КОТОРЫХ ВВОДИТСЯ С КЛАВИАТУРЫ.

НАЙТИ ГИПОТЕНУЗУ И ПЛОЩАДЬ ПРЯМОУГОЛЬНОГО ТРЕУГОЛЬНИКА.

Spauce 21 июн. 2020 г., 16:17:39 | 5 - 9 классы

Составить программу, рассчитывающую гипотенузу прямоугольного треугольника по катетам введённым с клавиатуры?

Составить программу, рассчитывающую гипотенузу прямоугольного треугольника по катетам введённым с клавиатуры.

Ronis01 26 сент. 2020 г., 19:34:21 | 10 - 11 классы

Даны катеты прямоугольного треугольника?

Даны катеты прямоугольного треугольника.

Найти его гипотенузу и площадь .

Паскаль.

Ттттт 16 сент. 2020 г., 23:47:14 | 10 - 11 классы

В прямоугольном треугольнике известны катет и гипотенуза(ввод с клавиатуры) найти другой катет?

В прямоугольном треугольнике известны катет и гипотенуза(ввод с клавиатуры) найти другой катет.

Xoma161rus 6 дек. 2020 г., 18:15:56 | 10 - 11 классы

В прямоугольном треугольнике известны катет и гипотенуза(ввод с клавиатуры) нацти другой катет?

В прямоугольном треугольнике известны катет и гипотенуза(ввод с клавиатуры) нацти другой катет.

Iamapresent 29 окт. 2020 г., 15:02:41 | 10 - 11 классы

На паскале Разработайте программу запрашивающую у пользователя длины обеих катетов прямоугольного треугольника и выводящую на экран гипотенузу по формуле Пифагора?

На паскале Разработайте программу запрашивающую у пользователя длины обеих катетов прямоугольного треугольника и выводящую на экран гипотенузу по формуле Пифагора.

Eakshinskaya 7 сент. 2020 г., 05:53:22 | 5 - 9 классы

В прямоугольном треугольнике известны катет и гипотенуза?

В прямоугольном треугольнике известны катет и гипотенуза.

Найдите другой катет.

Решить программным способом.

Вопрос Напишите программу на языке програмирования паскаль в которой нужно найти гипотенузу прямоугольного треугольника если известны катеты?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.