Катеты прямоугольного треугольника A и B соответственно равны 125, 127?

Информатика | 5 - 9 классы

Катеты прямоугольного треугольника A и B соответственно равны 125, 127.

Написать программу, определяющую площадь и периметр треугольника.

Ответить на вопрос
Ответы (1)
Pkcusha030201 16 мая 2020 г., 10:12:50

Var a, b, c : Real ;

begin a : = 125 ; b : = 127 ; c : = sqrt( sqr(a) + sqr(b)) ; Writeln('S = ', a * b / 2) ;

Writeln('P = ', a + b + c) ;

end.

Liza231203 24 июн. 2020 г., 12:10:48 | 5 - 9 классы

Составить программу вычисления периметра прямоугольного треугольника если известно что 2 катета а = 5, в = 3?

Составить программу вычисления периметра прямоугольного треугольника если известно что 2 катета а = 5, в = 3.

Directioner1D 9 нояб. 2020 г., 18:07:21 | 10 - 11 классы

Вычислите периметр и площадь прямоугольного треугольника по длинам двух его катетов?

Вычислите периметр и площадь прямоугольного треугольника по длинам двух его катетов.

Nikiforovanast1 29 июл. 2020 г., 19:56:10 | 10 - 11 классы

Сделайте пожалуйста данную задачу для программы Паскаль ABC :Дано гипотенузу и катет прямоугольного треугольника?

Сделайте пожалуйста данную задачу для программы Паскаль ABC :

Дано гипотенузу и катет прямоугольного треугольника.

Найтдите второй катет и площадь вписанного круга.

Valeriakrivtso 13 апр. 2020 г., 00:28:43 | 5 - 9 классы

Написать программу в паскале Найти периметр и площадь прямоугольного треугольника, если даны длины его катетов a и b?

Написать программу в паскале Найти периметр и площадь прямоугольного треугольника, если даны длины его катетов a и b.

SlipKnoT98 24 апр. 2020 г., 17:26:39 | 5 - 9 классы

Составьте блок - схему алгоритма вычисления периметра и площади прямоугольного треугольника по длинам двух его катетов?

Составьте блок - схему алгоритма вычисления периметра и площади прямоугольного треугольника по длинам двух его катетов.

Нича1 24 мая 2020 г., 00:07:35 | 5 - 9 классы

Вычислить периметр и площадь прямоугольного треугольника по заданным длинам двух катетов а и b?

Вычислить периметр и площадь прямоугольного треугольника по заданным длинам двух катетов а и b.

Dari050398 8 апр. 2020 г., 06:56:14 | 10 - 11 классы

Напишите программу вычисления площади и гипотенузы прямоугольного треугольника , если известны его катеты?

Напишите программу вычисления площади и гипотенузы прямоугольного треугольника , если известны его катеты.

Нужно оформить эту программу в виде подпрограммы функция!

Плииззззззззззз помогите : ).

Spauce 21 июн. 2020 г., 16:17:39 | 5 - 9 классы

Составить программу, рассчитывающую гипотенузу прямоугольного треугольника по катетам введённым с клавиатуры?

Составить программу, рассчитывающую гипотенузу прямоугольного треугольника по катетам введённым с клавиатуры.

Vikavasileva62 2 янв. 2020 г., 13:14:10 | 5 - 9 классы

Вычислите периметр и площадь прямоугольного треугольника если стороны треугольника вводятся с клавиатуры (a, b, c ; a, d - катеты)?

Вычислите периметр и площадь прямоугольного треугольника если стороны треугольника вводятся с клавиатуры (a, b, c ; a, d - катеты).

Nika438 25 февр. 2020 г., 03:12:58 | 5 - 9 классы

Pascal 1?

Pascal 1.

Дан прямоугольный треугольник с катетами a и b.

Составьте программу для вычисления гипотенузы c, периметра, площади, радиуса вписанной и описанной окружности.

Напишите программу в pascal.

На странице вопроса Катеты прямоугольного треугольника A и B соответственно равны 125, 127? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.