Вот училка задала на отработку по программированию на паскаль ?

Информатика | 5 - 9 классы

Вот училка задала на отработку по программированию на паскаль !

Решите пж : ) " Дано целое число.

Определить, является ли оно кратным 5 и 10 ".

Ответить на вопрос
Ответы (1)
Semenof2002 16 мая 2020 г., 20:36:20

Program qq ;

var a : integer ;

begin

writeln ('Введите целое число') ; readln(a) ;

If (a mod 5 = 0) and (a mod 10 = 0) then writeln ('Число кратно 5 и 10') else writeln ('Число не кратно 5 и 10') ; end.

Taiolinish87 30 мая 2020 г., 21:00:55 | 10 - 11 классы

Дано натуральное число N?

Дано натуральное число N.

Определить, является ли оно простым .

Составить программу на языке программирования Паскаль : Подсчитать колтчество букв "а" в заданном тексте.

Пожалуйста очень надо .

Vkills 10 июн. 2020 г., 06:03:29 | 10 - 11 классы

Дано целое число?

Дано целое число.

Определить является ли оно кратным 3.

(написать программу).

Hajar12345 5 февр. 2020 г., 20:57:18 | 10 - 11 классы

Составить программу для решения задачи : задайте целое число ; определите, кратно ли оно 10?

Составить программу для решения задачи : задайте целое число ; определите, кратно ли оно 10.

Лерун1 15 нояб. 2020 г., 12:27:25 | 5 - 9 классы

Дано число?

Дано число.

Определить является ли оно кратным 5, оканчивается ли оно цифрой 7.

Rxstep 30 апр. 2020 г., 19:17:42 | 5 - 9 классы

Вот училка задала на отработку по программированию на паскаль ?

Вот училка задала на отработку по программированию на паскаль !

Решите пж : ) " Дано целое число.

Определить, является ли оно кратным 5 и 10 ".

Иванчик1234 13 июл. 2020 г., 19:52:12 | 5 - 9 классы

Паскаль?

Паскаль.

Даны три целых числа.

Определите сумму тех из них, которые не кратны трём.

Можно код?

Очень нужно.

92Altana2001 19 авг. 2020 г., 17:00:03 | 5 - 9 классы

Дано целое число?

Дано целое число.

Определить кратно ли оно 5.

941267 9 дек. 2020 г., 19:23:32 | 10 - 11 классы

2) Дано целое число X?

2) Дано целое число X.

Определить кратно ли оно 2, 3 и целому числу P.

Arikemm1 25 окт. 2020 г., 13:47:10 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Определить является ли оно палиндромом.

Написать процедуру получения нового числа.

Паскаль.

АлинаКим117 10 окт. 2020 г., 02:49:04 | 10 - 11 классы

Дано число определить делится оно на три?

Дано число определить делится оно на три?

(На языке программирования).

Перед вами страница с вопросом Вот училка задала на отработку по программированию на паскаль ?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.