С клавиатуры вводится некоторое количество положительных чисел, результатом конца ввода является любое отрицательное число?

Информатика | 10 - 11 классы

С клавиатуры вводится некоторое количество положительных чисел, результатом конца ввода является любое отрицательное число.

Найти и вывести на экране все числа кратные 3.

Ответить на вопрос
Ответы (1)
YourAlina1 22 дек. 2020 г., 02:52:12

Var a, b, i : integer ;

begin

write('Введите А : ') ; readln(a) ;

write('Введите Б : ') ; readln(b) ;

for i : = a to b do begin

if (i mod 3 = 0) then write(i, ' ') ;

end ;

end.

Zarechnev03 31 мая 2020 г., 23:07:23 | 10 - 11 классы

Вводить с клавиатуры 10 целых чисел, выдать на экран количество положительных чисел, количество отрицательных , количество нулевых?

Вводить с клавиатуры 10 целых чисел, выдать на экран количество положительных чисел, количество отрицательных , количество нулевых.

Vibornova 16 мар. 2020 г., 18:39:46 | 5 - 9 классы

Написать программу, которая выводит сумму квадратов пяти целых положительных чисел Числа (как положительные, так и отрицательные) вводятся с клавиатуры?

Написать программу, которая выводит сумму квадратов пяти целых положительных чисел Числа (как положительные, так и отрицательные) вводятся с клавиатуры.

Димке 10 окт. 2020 г., 03:51:27 | 10 - 11 классы

Написать программу : c клавиатуры последовательно вводятся числа, пока не введут 0?

Написать программу : c клавиатуры последовательно вводятся числа, пока не введут 0.

Вывести на экран количество положительных и отрицательных чисел, введенных с клавиатуры.

Wiktorya331 14 сент. 2020 г., 05:01:19 | 5 - 9 классы

С клавиатуры вводятся числа до сих пор пока не введено число - 5?

С клавиатуры вводятся числа до сих пор пока не введено число - 5.

Найти количество чисел кратных 13 из введенных.

Витанка 8 окт. 2020 г., 13:52:58 | 10 - 11 классы

С клавиатуры вводятся целые числа?

С клавиатуры вводятся целые числа.

Признаком конца ввода чисел является 0.

Изменить знак отрицательных чисел на положительный.

Результаты вывести на экран.

Знаток121095 5 мар. 2020 г., 07:35:27 | 5 - 9 классы

С клавиатуры вводится несколько чисел?

С клавиатуры вводится несколько чисел.

Найти сумму чисел кратных 5 и кол - во положительных.

Танген 22 июл. 2020 г., 08:38:44 | 10 - 11 классы

С клавиатуры вводятся числа (положительные и отрицательные) и последовательно суммируются их модули?

С клавиатуры вводятся числа (положительные и отрицательные) и последовательно суммируются их модули.

Найти количество введенных чисел, когда их сумма превысила 100.

На языке Паскаль пожалуйста пожалуйста, срочно!

Валерия123123 20 июл. 2020 г., 11:14:21 | 10 - 11 классы

С клавиатуры вводятся 3 числа?

С клавиатуры вводятся 3 числа.

Найти количество и сумму четных чисел среди них.

Если среди введенных четных нет, то вывести соответствующее сообщение.

Mahamusatova 29 дек. 2020 г., 20:31:57 | 10 - 11 классы

Пожалуйста, помогите?

Пожалуйста, помогите!

Срочно!

В ПАСКАЛЕ : 1) найти количество положительных целых чисел от 45 до 215 ; 2) Найти сумму положительных целых чисел от - 50 до 200, кратных 5 и 8 ; 3) Найти сумму и количество отрицательных четных целых чисел, введенных с клавиатуры.

Печать результата по вводу числа 0.

1Демон1 31 дек. 2020 г., 04:01:46 | 10 - 11 классы

С клавиатуры вводится последовательность целых чисел, оканчивающаяся нулем?

С клавиатуры вводится последовательность целых чисел, оканчивающаяся нулем.

Найти количество отрицательных чисел и сумму чисел кратных 4.

На этой странице сайта размещен вопрос С клавиатуры вводится некоторое количество положительных чисел, результатом конца ввода является любое отрицательное число? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.