Введите с клавиатуры символьную строку и выведите все символы которые встречаются в ней только один раз?

Информатика | 10 - 11 классы

Введите с клавиатуры символьную строку и выведите все символы которые встречаются в ней только один раз.

Ответить на вопрос
Ответы (1)
Skiba1985 30 нояб. 2020 г., 05:00:30

PascalВыделить код1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

20

21

22

23

24

25

26

uses crt ;

var s, s1 : string ; c : char ; i, j, k : byte ;

begin

writeln('Введите строку') ;

read(s) ;

s1 : = s ; {сделаем копию строки, если строка не нужна, то можно и не делать}

i : = 1 ;

while i.

Ds2520 16 авг. 2020 г., 17:58:51 | 10 - 11 классы

Дана символьная строка?

Дана символьная строка.

Если какой - то символ встречается в ней более одного раза, первое вхождение этого символа оставить без измениния, второе заменить цифрой "2", третье - "3" и т.

Д.

Alina123456789100 30 сент. 2020 г., 10:58:00 | 10 - 11 классы

Дана строка?

Дана строка.

Если количество символов в ней нечетно , то выведите на экран средний символ строки.

Задача Паскаль.

Rhfcjnrf2012 12 авг. 2020 г., 08:48:52 | 5 - 9 классы

Введите с клавиатуры в массив пять целочисленных значений?

Введите с клавиатуры в массив пять целочисленных значений.

Выведите их в одну строку через запятую.

Получите для массива среднее арифметическое.

Программу на паскале Борланд если можно(бп).

ЗаЙкА004567 23 нояб. 2020 г., 13:18:45 | 10 - 11 классы

Ввести с клавиатуры строку?

Ввести с клавиатуры строку.

Сформировать новую строку, в которой все символы из первой строки разделены пробелами.

Помогите, пожалуйста).

Dakota002 13 мая 2020 г., 17:46:41 | 5 - 9 классы

Написать программу на с + + , которая читает с клавиатуры строку символов, преобразует ее и выводит результат на дисплей?

Написать программу на с + + , которая читает с клавиатуры строку символов, преобразует ее и выводит результат на дисплей.

Lyndademdubrov 16 нояб. 2020 г., 02:46:50 | 10 - 11 классы

В символьной строке посчитать количество символов?

В символьной строке посчитать количество символов.

Dianka15587 12 нояб. 2020 г., 10:01:06 | 10 - 11 классы

Введите строку с экрана?

Введите строку с экрана.

Выведите её длину.

Добавьте после второго символа символ «о», удалите из строки последний символ.

Выведите на экран результирующую строку.

Приложите исходный код ( * .

Pas) и скомпилированный файл ( * .

Exe).

Мазоха 5 апр. 2020 г., 15:26:49 | 5 - 9 классы

С клавиатуры вводится строка str, а также символ для подсчета определить количество этих символов во введенной строке?

С клавиатуры вводится строка str, а также символ для подсчета определить количество этих символов во введенной строке.

MargoРита1 27 нояб. 2020 г., 23:13:12 | 10 - 11 классы

Составьте программу, вычисляющую, сколько раз в строке X встречается слово Y?

Составьте программу, вычисляющую, сколько раз в строке X встречается слово Y.

Строку X и слово Y введите с клавиатуры.

GpoMpo 30 окт. 2020 г., 08:04:56 | 5 - 9 классы

Ввести с клавиатуры символьную строку?

Ввести с клавиатуры символьную строку.

Вывести на экран перевернутую строку.

На Pascal.

На этой странице находится ответ на вопрос Введите с клавиатуры символьную строку и выведите все символы которые встречаются в ней только один раз?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.