1)Напиши программу, которая запрашивает значение двух переменных и выводит их разность?

Информатика | 5 - 9 классы

1)Напиши программу, которая запрашивает значение двух переменных и выводит их разность.

Приглашение к вводу каждого числа произведите в отдельных строках.

Вывод результата сопроводите пояснениями

2)Напиши программу, которая, используя, процедуру writeln, изоброзит на экране домик.

Подпишите домик своей фамилией.

Фамилию запросите при помощи оператора ввода.

ПОМОГИТЕ ПЖ ДАМ 100 БАЛЛОВ.

Ответить на вопрос
Ответы (1)
Ekaterina161rus 19 сент. 2020 г., 20:23:54

1)

var a, b, r : integer ;

begin

write('a = ') ;

readln(a) ;

write('b = ') ;

readln(b) ;

r : = a - b ;

writeln(a, ' - ', b, ' = ', r) ;

end.

Пример :

a = 21

b = 15

21 - 15 = 6

2)

var fam : string ;

begin

write('Введите фамилию : ') ;

readln(fam) ;

writeln(' * ') ;

writeln(' * * * ') ;

writeln(' * * * * * ') ;

writeln(' * * * * * * * ') ;

writeln(' * * * * * * * * * ') ;

writeln(' * * * * * * ') ;

writeln(' * * * * * * ') ;

writeln(' * * * * * * ') ;

writeln(' * * * * * * * * * ') ;

writeln(' * * * * * * * * * ') ;

writeln ;

writeln(' ', fam) ;

end.

Результат :

Введите фамилию : Master * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * Master.

Vikusiy 28 сент. 2020 г., 20:56:30 | 10 - 11 классы

С клавиатуры одной строкой вводят имя и фамилию?

С клавиатуры одной строкой вводят имя и фамилию.

Составьте программу, которая выводит сначала фамилию, а потом имя.

Aleks128 29 июл. 2020 г., 12:28:17 | 5 - 9 классы

Напишите программу которая будет выводить вашу фамилию и имя программа паскаль Фамилия Майорова , а имя Наташа?

Напишите программу которая будет выводить вашу фамилию и имя программа паскаль Фамилия Майорова , а имя Наташа.

Romodo 26 июл. 2020 г., 20:36:37 | 10 - 11 классы

Напишите программу, которая вводит значение трёх переменных и выводит их произведение?

Напишите программу, которая вводит значение трёх переменных и выводит их произведение.

Ввод каждого значения производится с отдельной строки.

Саша28283 20 сент. 2020 г., 05:45:38 | 10 - 11 классы

Напишите программу которая 15 раз выводит на экран ваше имя и фамилию?

Напишите программу которая 15 раз выводит на экран ваше имя и фамилию.

Donya1911 3 февр. 2020 г., 00:11:01 | 10 - 11 классы

Напишите программу , которая запрашивает значения четырех переменных (A, B, C, D) типа integer и выводит их сумму?

Напишите программу , которая запрашивает значения четырех переменных (A, B, C, D) типа integer и выводит их сумму.

Ввод первой пары значений (A, B) произведите на одной строке , ввод другой пары.

(C, D) ; на другой строке.

Результат выведите на отдельную строку и курсор оставьте на той же строке.

Эту рограмму надо написать на языке pascal.

1357919 29 апр. 2020 г., 14:42:46 | 5 - 9 классы

Напишите программу которая запрашивает значение двух переменных и выводит их сумму ?

Напишите программу которая запрашивает значение двух переменных и выводит их сумму .

На паскаль Pascal Turbo.

Матрин1 22 июл. 2020 г., 03:16:26 | 5 - 9 классы

1. напишите программу которая вводит значения 3 переменных a и b с приглашениями к ввожу каждой переменной и выводит их разность?

1. напишите программу которая вводит значения 3 переменных a и b с приглашениями к ввожу каждой переменной и выводит их разность.

Приглашение и ввод каждого значения произвести в отдельных строках.

Ввод сопроводить пояснениями.

2. Нипишите программу ввода значений A, B, C в одной строке и выведите результат выражения A * (B / 3, 14) + (C * 3) в отдельной строке.

3. написать программу а : = 5 ; b : = 6 найти : сумму, разность, частное и произведение.

Evulyas 22 дек. 2020 г., 11:30:50 | 10 - 11 классы

Синтаксис и принцип работы операторов ввода и выводанаписать фрагмент программы процедуры вывода на экран - , , стоимость покупки равна и переменную''?

Синтаксис и принцип работы операторов ввода и вывода

написать фрагмент программы процедуры вывода на экран - , , стоимость покупки равна и переменную''.

Alagoryachkina 26 авг. 2020 г., 04:58:51 | 5 - 9 классы

Как создать программу в VBA которой в блоке ввода данных будет вводиться фамилия и имя , а в блоке вывода фраза " Приветствую , Фамилия Имя"?

Как создать программу в VBA которой в блоке ввода данных будет вводиться фамилия и имя , а в блоке вывода фраза " Приветствую , Фамилия Имя".

Где вместо фамилии и имя введенные данные .

Алина886980 6 дек. 2020 г., 14:00:50 | 10 - 11 классы

Нужна помощь ребят, в паскале нужно написать программу которая вводит 5 фамилий ( с клавиатуры) и выводит их в порядке возрастания?

Нужна помощь ребят, в паскале нужно написать программу которая вводит 5 фамилий ( с клавиатуры) и выводит их в порядке возрастания.

На этой странице сайта, в категории Информатика размещен ответ на вопрос 1)Напиши программу, которая запрашивает значение двух переменных и выводит их разность?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.