Напишите программу , которая запрашивает значения четырех переменных (A, B, C, D) типа integer и выводит их сумму?

Информатика | 10 - 11 классы

Напишите программу , которая запрашивает значения четырех переменных (A, B, C, D) типа integer и выводит их сумму.

Ввод первой пары значений (A, B) произведите на одной строке , ввод другой пары.

(C, D) ; на другой строке.

Результат выведите на отдельную строку и курсор оставьте на той же строке.

Эту рограмму надо написать на языке pascal.

Ответить на вопрос
Ответы (1)
Ника12111 3 февр. 2020 г., 00:11:07

Program E24 ; uses crt ; var A, B, C, D, S : integer ;

begin clrscr ; writeln('Введите А и B : ') ; readln(A, B) ; writeln('Введите С и D : ') ; readln(C, D) ; S : = A + B + C + D ; write('Сумма A, B, C, D будет равна : ', S : 2)

end.

89129627357 12 апр. 2020 г., 07:10:10 | 10 - 11 классы

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран?

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран.

Vikusiy 28 сент. 2020 г., 20:56:30 | 10 - 11 классы

С клавиатуры одной строкой вводят имя и фамилию?

С клавиатуры одной строкой вводят имя и фамилию.

Составьте программу, которая выводит сначала фамилию, а потом имя.

Mnatalyr 19 мар. 2020 г., 09:51:49 | 10 - 11 классы

Серёжа мечтает о том, что бы каждый второй символ был #?

Серёжа мечтает о том, что бы каждый второй символ был #.

Он пытался написать программу, которая вводила строку, а потом выводила вместе каждого второго символа "#", но у него не получилось этого сделать.

Помогите ему осуществить свою мечту.

))) Формат ввода : вводится строка Формат вывода : выводится строка, где каждый второй символ заменён нам "#" Пример ввода : Milye druz'ya Пример вывода : M#l#e#d#u#'#a.

IslamChechenov2002 19 мая 2020 г., 12:02:48 | 5 - 9 классы

Напишите программу ввода 3 величин a, b, c на одной строке и вычислите?

Напишите программу ввода 3 величин a, b, c на одной строке и вычислите.

Romodo 26 июл. 2020 г., 20:36:37 | 10 - 11 классы

Напишите программу, которая вводит значение трёх переменных и выводит их произведение?

Напишите программу, которая вводит значение трёх переменных и выводит их произведение.

Ввод каждого значения производится с отдельной строки.

Julis1 4 янв. 2020 г., 16:00:42 | 10 - 11 классы

Написать программу, которая запишет в текстовый файл 6 разных строк?

Написать программу, которая запишет в текстовый файл 6 разных строк.

Строки вводятся с клавиатуры.

Паскаль.

GlebovichPolinka 22 дек. 2020 г., 15:42:26 | 10 - 11 классы

Pascal abc Написать программу, которая вводит с клавиатуры строку и выводит на экран символ, код которого в два раза больше, чем количество символов в исходной строке (использовать функции Length и ch?

Pascal abc Написать программу, которая вводит с клавиатуры строку и выводит на экран символ, код которого в два раза больше, чем количество символов в исходной строке (использовать функции Length и chr).

Матрин1 22 июл. 2020 г., 03:16:26 | 5 - 9 классы

1. напишите программу которая вводит значения 3 переменных a и b с приглашениями к ввожу каждой переменной и выводит их разность?

1. напишите программу которая вводит значения 3 переменных a и b с приглашениями к ввожу каждой переменной и выводит их разность.

Приглашение и ввод каждого значения произвести в отдельных строках.

Ввод сопроводить пояснениями.

2. Нипишите программу ввода значений A, B, C в одной строке и выведите результат выражения A * (B / 3, 14) + (C * 3) в отдельной строке.

3. написать программу а : = 5 ; b : = 6 найти : сумму, разность, частное и произведение.

Непонятно 6 дек. 2020 г., 01:10:08 | 10 - 11 классы

Программа вводит две строки?

Программа вводит две строки.

Из более длинной строки программа выводит все символы, коды которых > ; 70.

В короткой строке заменяет все «!

» знаки на « * » и выводит короткую строку на экран.

Мариночка37 19 сент. 2020 г., 20:23:49 | 5 - 9 классы

1)Напиши программу, которая запрашивает значение двух переменных и выводит их разность?

1)Напиши программу, которая запрашивает значение двух переменных и выводит их разность.

Приглашение к вводу каждого числа произведите в отдельных строках.

Вывод результата сопроводите пояснениями

2)Напиши программу, которая, используя, процедуру writeln, изоброзит на экране домик.

Подпишите домик своей фамилией.

Фамилию запросите при помощи оператора ввода.

ПОМОГИТЕ ПЖ ДАМ 100 БАЛЛОВ.

Вопрос Напишите программу , которая запрашивает значения четырех переменных (A, B, C, D) типа integer и выводит их сумму?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.