Синтаксис и принцип работы операторов ввода и выводанаписать фрагмент программы процедуры вывода на экран - , , стоимость покупки равна и переменную''?

Информатика | 10 - 11 классы

Синтаксис и принцип работы операторов ввода и вывода

написать фрагмент программы процедуры вывода на экран - , , стоимость покупки равна и переменную''.

Ответить на вопрос
Ответы (1)
Даниил1984 22 дек. 2020 г., 11:30:55

Я так понимаю надо вывести "Стоимость покупки равна" и стоимость

на Pascal

program note ;

var

price : real ;

begin

writeln('Введите стоимость покупки ') ;

readln(price) ;

write('Стоимость покупки равна ', price : 2 : 2) ;

end.

Dorzhimadashiev 22 дек. 2020 г., 10:06:19 | 5 - 9 классы

Написать программу, которая запрашивает ввод вещественного числа в переменную С, умножает это число на , 2 и выводит результат на экран?

Написать программу, которая запрашивает ввод вещественного числа в переменную С, умножает это число на , 2 и выводит результат на экран.

Проверить правильность работы программы на числах 2.

5, - 7.

3, 0, 782.

234.

89129627357 12 апр. 2020 г., 07:10:10 | 10 - 11 классы

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран?

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран.

Evelinakotova 27 окт. 2020 г., 12:03:08 | 5 - 9 классы

Типы данных, условный оператор, операторы ввода / вывода, написать программу сложения 3 цифр, которые будут вводиться с клавиатуры?

Типы данных, условный оператор, операторы ввода / вывода, написать программу сложения 3 цифр, которые будут вводиться с клавиатуры.

(pascal abc).

Школа88 9 февр. 2020 г., 18:10:25 | 5 - 9 классы

Написать программу?

Написать программу.

Которая вводит массив из N целых чисел и выводит на экран элементы с чётными номерами.

Gulnarochka1 30 дек. 2020 г., 10:50:10 | 5 - 9 классы

Написать программу, которая вводит массив из N целых чисел и выводит на экран элементы, кратные числу K?

Написать программу, которая вводит массив из N целых чисел и выводит на экран элементы, кратные числу K.

Бомбалейло 31 июл. 2020 г., 22:13:27 | 10 - 11 классы

Написать программы на языке С + +1) С клавиатуры вводится 2 числа - целое и вещественное?

Написать программы на языке С + +

1) С клавиатуры вводится 2 числа - целое и вещественное.

Программа выводит их сумму на экран.

2) Написать процедуру, которая умножает число типа int на число типа float на число типа double и выводит результат на экран

3) Написать процедуру, которая будет выводить любой текст, являющийся ее аргументом

4) С клавиатуры вводится 5 символов поочередно, программа выводит на экран акроним к слову которая образует эти 5 символов.

Limurchegg 20 мая 2020 г., 15:47:04 | 10 - 11 классы

Написать программу ввода с клавиатуры значения радиуса круга и вывода на экран значения площади круга?

Написать программу ввода с клавиатуры значения радиуса круга и вывода на экран значения площади круга.

Licey4 21 янв. 2020 г., 01:21:28 | 5 - 9 классы

Написать программу которая вводит с клавиатуры два числа с помощью цикла while выводить на экран число a в раз?

Написать программу которая вводит с клавиатуры два числа с помощью цикла while выводить на экран число a в раз.

Radxa1982 20 янв. 2020 г., 20:03:26 | 10 - 11 классы

Написать программу, которая будет вводить n чисел и находит наибольшее и выводит наибольшее на экран?

Написать программу, которая будет вводить n чисел и находит наибольшее и выводит наибольшее на экран.

Малащенко 29 дек. 2020 г., 08:26:10 | 1 - 4 классы

Дан фрагмент программы : упростите его, сократив число операторов ввода и вывода?

Дан фрагмент программы : упростите его, сократив число операторов ввода и вывода.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Синтаксис и принцип работы операторов ввода и выводанаписать фрагмент программы процедуры вывода на экран - , , стоимость покупки равна и переменную''?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.