Заполнить массив из 15 элементов целыми числами с клавиатуры, и найти количество отрицательных элементов?

Информатика | 5 - 9 классы

Заполнить массив из 15 элементов целыми числами с клавиатуры, и найти количество отрицательных элементов.

Программа Паскаль.

Ответить на вопрос
Ответы (1)
Uchenik55 16 мар. 2020 г., 07:55:35

Program kl ;

var a : array[1.

15] of real ;

i : integer ;

k : real ;

begin

k : = 0 ;

for i : = 1 to 15 do

begin

readln(a[i]) ;

if a[i]< ; 0 then

begin

k : = k + 1 ;

end ;

end ;

writeln('кол - во отрицательных элементов = ', k) ;

end.

Juliacom667 27 авг. 2020 г., 09:34:59 | 10 - 11 классы

Заполнить массив из 8 элементов числами с клавиатуры найти и вывести их минимальный элемент?

Заполнить массив из 8 элементов числами с клавиатуры найти и вывести их минимальный элемент.

Annett1998 3 сент. 2020 г., 20:06:44 | 5 - 9 классы

Массив из 10 элементов заполнен целыми случайными числами от - 10 до 10?

Массив из 10 элементов заполнен целыми случайными числами от - 10 до 10.

Написать программу, определяющую количество чётных элементов.

Ghjkknbbv 21 дек. 2020 г., 09:04:39 | 1 - 4 классы

Одномерные массивы : Составить программу, заполняющую массив, состоящий из N элементов, введенными с клавиатуры целыми числами?

Одномерные массивы : Составить программу, заполняющую массив, состоящий из N элементов, введенными с клавиатуры целыми числами.

Требуется вывести массив на экран компьютера и найти индекс последнего по счету в массиве отрицательного элемента.

Marusialu 26 мар. 2020 г., 16:18:25 | 5 - 9 классы

Программа КуМир (НЕ ПАСКАЛЬ?

Программа КуМир (НЕ ПАСКАЛЬ!

КуМир!

РУССКАЯ ПРОГРАММА!

)Ввести с клавиатуры массив из 5 элементов, найти среднее арифметическое всех элементов массива.

Myka231158 21 окт. 2020 г., 04:21:09 | 10 - 11 классы

Паскаль?

Паскаль.

1. Заполнить массив из 10 элементов случайными числами в интервале [ - 10.

10] и найти сумму элементов больших числа к введенного с клавиатуры.

МаксимШевкунов2004 18 нояб. 2020 г., 09:05:52 | 10 - 11 классы

1. Заполнить массив с клавиатуры целыми числами?

1. Заполнить массив с клавиатуры целыми числами.

Вывести элементы этого массива на экран.

(Добавить комментарии) 2.

Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса).

3. Ввести массив с клавиатуры, найти и вывести сумму элементов массива.

4. Ввести массив с клавиатуры, подсчитать, сколько в нем положительных элементов, а сколько отрицательных.

5. В одномерном массиве подсчитать, сколько отрицательных элементов находится на четных местах и сколько положительных на нечетных.

6. Элементы массива вводятся с клавиатуры, заменить в нем все отрицательные элементы их квадратами, а положительные кубами.

Вывести на экран исходный и новый массив.

7. Ввести массив с клавиатуры, найти и вывести на экран максимальный и минимальный элементы.

8. Написать программу, которая определяет есть ли в массиве элемент введенный пользователем, подсчитывает их количество и выводит номер первого найденного элемента.

Tusha06 28 июн. 2020 г., 17:36:54 | 5 - 9 классы

Помогите, пожалуйста, СРОЧНО?

Помогите, пожалуйста, СРОЧНО!

Составить программу : Заполнить массив из 10 элементов с клавиатуры целыми положительными и отрицательными числами и вывести на экран в строчку только отрицательные числа.

MAXCHEBOTKOV 30 янв. 2020 г., 14:37:22 | 5 - 9 классы

Написать программу Заполнить массив из 15 элементов случайными числами ( - 20 ; 80) Посчитать сумму всех элементов массива Посчитать количество отрицательных элементов?

Написать программу Заполнить массив из 15 элементов случайными числами ( - 20 ; 80) Посчитать сумму всех элементов массива Посчитать количество отрицательных элементов.

MRcoffee 14 мар. 2020 г., 08:36:28 | 5 - 9 классы

Помогите решить задачи на паскаль?

Помогите решить задачи на паскаль.

1) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти произведение всех элементов массива.

2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти сумму четных элементов массива.

3) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти максимальный элемент массива.

4) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти максимальный элемент массива среди элементов, кратных 3.

Timahau 19 дек. 2020 г., 10:57:17 | 10 - 11 классы

Написать программу в АВС Паскаль?

Написать программу в АВС Паскаль.

Дан массив целых чисел.

Найти количество пар соседних элементов, в которых одно число четное, а другое отрицательное.

Выведите также сформированный массив и все искомые пары соседних элементов.

На странице вопроса Заполнить массив из 15 элементов целыми числами с клавиатуры, и найти количество отрицательных элементов? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.