Дан массив целых чисел, состоящий из 10 элементов?

Информатика | 10 - 11 классы

Дан массив целых чисел, состоящий из 10 элементов.

Заполнить его с клавиатуры.

Найти : - Удвоенную сумму положительных элементов ; - Вывести значения тех элементов, которые меньше заданного числа А кратны 3.

Ответить на вопрос
Ответы (1)
Deathcorelm 30 мар. 2020 г., 04:29:07

Program PR_1 ;

var b : array [1.

10] of integer ;

i, sum, A : integer ;

begin

for i : = 1 to 10 do readln (b[i]) ;

sum : = 0 ;

for i : = 1 to 10 do

if b[i] mod 2 = 0 then sum : = sum + b[i] ;

sum : = 2 * sum ;

writeln ('удвоенная сумма равна', sum) ;

writeln ('введите число') ;

readln (A) ;

for i : = 1 to 10 do begin

if (b[i]> ; A) and (b[i] mod 3 = 0) then writeln (b[i]) ;

end.

Kolotovkinayul 9 янв. 2020 г., 08:06:20 | 10 - 11 классы

Написать программу дан массив целых чисел состоящий из 20 элементов?

Написать программу дан массив целых чисел состоящий из 20 элементов.

Вывести индексы тех элементов значения которых больше заданного числа а.

Седдааа 7 апр. 2020 г., 01:01:43 | 5 - 9 классы

Дан массив состоящий из 10 элементов заполнить массив целых чисел найти сумму, количество элементов положительных и кратных три?

Дан массив состоящий из 10 элементов заполнить массив целых чисел найти сумму, количество элементов положительных и кратных три.

АЗАЗАЗАЗАНА5 3 нояб. 2020 г., 10:30:02 | 10 - 11 классы

1) Определите и выведите на экран количество чисел от 50 до 500, которые делятся на 11 и 13 одновременно?

1) Определите и выведите на экран количество чисел от 50 до 500, которые делятся на 11 и 13 одновременно.

2) Дан массив целых чисел, состоящий из 100 элементов.

Заполнить его с клавиатуры.

Найти :

а) удвоенную сумму положительных элементов ;

б)вывести индексы тех элементов, значения которых больше значения предыдцщего элемента ( начиная со второго).

Azat1209 7 апр. 2020 г., 02:08:51 | 10 - 11 классы

Помогите решить задачу :Дан массив целых чисел Х, состоящий из 10 введенных с клавиатуры элементов?

Помогите решить задачу :

Дан массив целых чисел Х, состоящий из 10 введенных с клавиатуры элементов.

- Найти сумму элементов, имеющих нечетное значение ; - вывести те элементы, значение которых больше 15.

5даг05 26 июл. 2020 г., 00:38:29 | 10 - 11 классы

Help?

Help!

Дан массив целых чисел, состоящий из 10 элементов.

Заполнить его с клавиатуры.

Найти : - Удвоенную сумму положительных элементов ; - Удалить все четные элементы массива.

Odinokij2001 29 мая 2020 г., 12:37:44 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

Дан цело численный массив .

Найти : КАЖДУЮ ОТДЕЛЬНО!

А) удвоенную сумму положительных элементов б)Коол - во элементов массива , значения которых больше заданного числа А(А - Склавиатуры) в)Кол - во тех элементов, значения которых положительны и не превосходят данного числа А (А - Склавиатуры).

IRINASTRELZ 27 нояб. 2020 г., 01:23:12 | 5 - 9 классы

PascalABC1)Дан массив целых чисел, состоящий из 8 элементов?

PascalABC

1)Дан массив целых чисел, состоящий из 8 элементов.

Заполнить его с клавиатуры.

Найти сумму элементов, имеющий нечётный индекс.

2)Сформировать одномерные массив из N элементов, где элементы массива - целые случайные числа.

Вывести индексы тех элементов, значение которых больше заданного числа A (A вводить с клавиатуры).

3)Определите, есть ли в данном массиве положительные элементы, кратные k (k вводить с клавиатуры).

Gffghvd 8 окт. 2020 г., 19:16:16 | 5 - 9 классы

Дан массив А целых чисел, состоящий из 25 элементов?

Дан массив А целых чисел, состоящий из 25 элементов.

Заполнить с клавиатуры.

3)Найти элемент массива кратный 12 и его индекс.

4)Найти сумму положительных элементов, значения которых меньше 10.

5)Вывести индексы тех элементов, которых кратн.

IldarAWM 2 дек. 2020 г., 16:47:58 | 5 - 9 классы

Помогите пожалуйста с информатикой?

Помогите пожалуйста с информатикой!

Массивы На паскале.

Даю 50 баллов Дан массив целых чисел, состоящий из 20 элементов.

Заполнить его с клавиатуры.

Найти : •вывести индексы тех элементов, значения которых больше заданного числа А ; •определить, есть ли в данном массиве положительные элементы, кратные k (k вводить с клавиатуры).

Laszay14 2 окт. 2020 г., 14:20:12 | 5 - 9 классы

Дан массив целых чисел, состоящий из 20 элементов?

Дан массив целых чисел, состоящий из 20 элементов.

Заполнить его с клавиатуры.

Найти :

1)сумму элементов, имеющих нечетное значение ;

2)вывести индексы тех элементов, значения которых больше заданного числа А.

На этой странице находится вопрос Дан массив целых чисел, состоящий из 10 элементов?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.