Написать программу в Паскаль для решения задачи :Найти модуль числа a при условии, что само число a вводится с клавиатуры?

Информатика | 5 - 9 классы

Написать программу в Паскаль для решения задачи :

Найти модуль числа a при условии, что само число a вводится с клавиатуры.

Ответить на вопрос
Ответы (2)
Edi 21 авг. 2021 г., 11:39:58

Var a : integer ;

begin

write('a = ') ;

readln(a) ;

a : = abs(a) ;

writeln('a = ', a) ;

end.

Пример :

a = - 5

a = 5.

Nikuvolen2002 21 авг. 2021 г., 11:40:03

Var a : integer ; beginreadln(a) ; Abs(a) ; Writeln(a) ; end.

Никита231ок2 27 февр. 2021 г., 10:12:27 | 5 - 9 классы

Составить программу которая организует ввод массива с клавиатуры а затем заменяет все отрицательные числа модулями?

Составить программу которая организует ввод массива с клавиатуры а затем заменяет все отрицательные числа модулями.

Kolomietsjulia 15 мар. 2021 г., 01:14:00 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Пользователь вводит с клавиатуры число n и программа выдает два числа, сложив которые можно получить это число n.

Нужна полностью вся программа.

Danil1827661 27 мар. 2021 г., 14:19:26 | 10 - 11 классы

4. Составить алгоритм и написать решение задачи на Паскале : Целое число вводится пользователем с клавиатуры?

4. Составить алгоритм и написать решение задачи на Паскале : Целое число вводится пользователем с клавиатуры.

Проверить его на четность.

Светлана188 12 июн. 2021 г., 04:07:12 | 10 - 11 классы

12. Составить алгоритм и написать решение задачи на Паскале : Целое число вводится пользователем с клавиатуры?

12. Составить алгоритм и написать решение задачи на Паскале : Целое число вводится пользователем с клавиатуры.

Проверить его на четность.

ПомогимнеPomogi 29 авг. 2021 г., 13:20:54 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Пользователь вводит с клавиатуры трехзначное число.

Программа должна разбить число по разрядам и вывести в обратном порядке.

(исп.

Функции mod и div).

Полное решение.

Ayqun023 10 авг. 2021 г., 20:20:15 | 10 - 11 классы

Задача : с клавиатуры вводится число от 1 до 1000?

Задача : с клавиатуры вводится число от 1 до 1000.

Программа должна вывести его прописью.

(Написать программу на Паскале).

Aglo65 7 мар. 2021 г., 20:13:24 | 5 - 9 классы

Составьте программу решения следующей задачи :С клавиатуры вводится двузначное число a?

Составьте программу решения следующей задачи :

С клавиатуры вводится двузначное число a.

Найти сумму его цифр.

КАмиль558594 6 июн. 2021 г., 06:01:02 | 10 - 11 классы

Составить программу для решения задач?

Составить программу для решения задач.

С клавиатуры вводится число 5 иначе прибавить 5.

Адскийпес2 22 мая 2021 г., 17:52:48 | 5 - 9 классы

Написать программу удвоения меньшего из двух чисел (числа вводятся с клавиатуры)?

Написать программу удвоения меньшего из двух чисел (числа вводятся с клавиатуры).

Yaqy 14 июл. 2021 г., 15:01:52 | 10 - 11 классы

Напишите программу на языке Паскаль?

Напишите программу на языке Паскаль!

С клавиатуры вводится три четырёх значных числа.

Найти сумму нечётных цифр в наименьшем числе.

На этой странице вы найдете ответ на вопрос Написать программу в Паскаль для решения задачи :Найти модуль числа a при условии, что само число a вводится с клавиатуры?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.