СОСТАВИТЬ ПРОГРАММУ Вычислить сумму порядковых номеров всех букв , входящих в слово SUM?

Информатика | 5 - 9 классы

СОСТАВИТЬ ПРОГРАММУ Вычислить сумму порядковых номеров всех букв , входящих в слово SUM.

Помогите пожалуйста).

Ответить на вопрос
Ответы (1)
Edkovalenko 20 нояб. 2020 г., 21:02:12

Var i, s : integer ; str : string ;

begin str : = 'SUM' ; for i : = 1 to Length(str) do s : = s + ord(str[i]) ; writeln(s) ;

end.

Ylia141414 21 окт. 2020 г., 20:32:55 | 5 - 9 классы

Дано предложение?

Дано предложение.

Вывести все буквы «м» и «н», входящие в него и порядковые номера букв.

Только в Паскале ABC.

Нужно срочно!

Света367 10 сент. 2020 г., 21:41:14 | 10 - 11 классы

Заменив все буквы слова их порядковыми номерами в алфавите, получили 211120 это слово является?

Заменив все буквы слова их порядковыми номерами в алфавите, получили 211120 это слово является?

2302012 23 янв. 2020 г., 11:53:51 | 10 - 11 классы

Составить программу которая вычислит сумму и произведение введенных чисел?

Составить программу которая вычислит сумму и произведение введенных чисел.

Arachnid 18 апр. 2020 г., 06:27:53 | 10 - 11 классы

Вычислить сумму элементов массива, порядковые номера которых совпадают с значениями элементов?

Вычислить сумму элементов массива, порядковые номера которых совпадают с значениями элементов.

BannyCool 26 мая 2020 г., 03:07:32 | 5 - 9 классы

[PASKAL]Определить , можно ли из букв входящих в текст составить слово ЛЕС?

[PASKAL]Определить , можно ли из букв входящих в текст составить слово ЛЕС.

Помогите решить пожалуйста !

Prihodkodima 6 мар. 2020 г., 20:56:14 | 5 - 9 классы

Составить программу, которая по порядковому номеру дня недели выводит соответствующую фразу - "Суббота", "Воскресенье" или "Рабочий день"?

Составить программу, которая по порядковому номеру дня недели выводит соответствующую фразу - "Суббота", "Воскресенье" или "Рабочий день".

Никсон2 18 мар. 2020 г., 12:00:35 | 10 - 11 классы

Помогите пожалуйста составить программу на Паскале(подробно)?

Помогите пожалуйста составить программу на Паскале(подробно).

Дан текст.

Выведите в алфавитном порядке все буквы текста, входящие в него : - не более двух раз.

Allagubar2014 29 нояб. 2020 г., 21:03:39 | 5 - 9 классы

Тема : символьный тип в паскаль Вычислить сумму порядковых номеров всех букв , входящих в слово SUM Помогите , пожалуйста?

Тема : символьный тип в паскаль Вычислить сумму порядковых номеров всех букв , входящих в слово SUM Помогите , пожалуйста.

Mralex5998 28 окт. 2020 г., 02:10:15 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

В паскале!

Составить программу в которой значение каждого элемента массива равно раннее введённому значению минус порядковый номер.

Karpenkoeva96 7 дек. 2020 г., 18:11:17 | 10 - 11 классы

Составить программу, которая по предложенному порядковому номеру в списке родственников выводит их даты рождения?

Составить программу, которая по предложенному порядковому номеру в списке родственников выводит их даты рождения?

На этой странице находится вопрос СОСТАВИТЬ ПРОГРАММУ Вычислить сумму порядковых номеров всех букв , входящих в слово SUM?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.