Составить программу которая вычислит сумму и произведение введенных чисел?

Информатика | 10 - 11 классы

Составить программу которая вычислит сумму и произведение введенных чисел.

Ответить на вопрос
Ответы (1)
Кокос1021 23 янв. 2020 г., 11:53:53

Если 2числа

Var a, b : integer ;

Begin

Read(a, b) ;

Write(a + b, ' ', a * b) ;

End.

1995Ann 2 июл. 2020 г., 00:48:50 | 5 - 9 классы

Язык программирования Паскаль?

Язык программирования Паскаль.

Нужно составить программу которая бы выполняла функции : Среди 10 целых чисел, введеных с клавиатуры, найти сумму четных и произведение нечетных и кол - во круглых.

Supernatural2015 16 нояб. 2020 г., 23:32:34 | 1 - 4 классы

Составить программу нахождения произведения 20 введенных пользователем чисел?

Составить программу нахождения произведения 20 введенных пользователем чисел.

ОляТр 11 мая 2020 г., 07:48:57 | 5 - 9 классы

Составе программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10?

Составе программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10.

Крис111 2 нояб. 2020 г., 21:16:46 | 5 - 9 классы

Составить программу в QBasic Условие : Составить программу в QBasic Условие : Составьте программу нахождения произведения двух наибольших из трех введенных чисел?

Составить программу в QBasic Условие : Составить программу в QBasic Условие : Составьте программу нахождения произведения двух наибольших из трех введенных чисел.

Eslandaadiyeva 17 мая 2020 г., 17:19:06 | 5 - 9 классы

Нужно составить программу в Pascal ABC с использованием цикла?

Нужно составить программу в Pascal ABC с использованием цикла.

Условие : Вычислите сумму данных N натуральных чисел.

Входные данные Вводится число N, а затем N чисел, сумму которых необходимо вычислить.

Выходные данные Выведите единственное число - сумму введенных чисел.

АннаГлобенко 2 июн. 2020 г., 14:12:38 | 5 - 9 классы

Составить блок - схему алгоритма и программу, которая подсчитывает сумму 10 целых чисел, введенных с клавиатуры?

Составить блок - схему алгоритма и программу, которая подсчитывает сумму 10 целых чисел, введенных с клавиатуры.

Данную программу делать в Qbasic.

Hachatyraun 16 окт. 2020 г., 13:17:37 | 5 - 9 классы

Написать программу которая выводит на экран сумму 2 наибольших чисел из 3 введенных Срочно?

Написать программу которая выводит на экран сумму 2 наибольших чисел из 3 введенных Срочно!

Amanzhanova200 17 окт. 2020 г., 03:11:29 | 5 - 9 классы

Составить программу, которая находит сумму и произведение чисел кратных 3 из промежутка [15 ; 25]?

Составить программу, которая находит сумму и произведение чисел кратных 3 из промежутка [15 ; 25].

Ден345 20 дек. 2020 г., 10:35:59 | 5 - 9 классы

Работа в Паскаль?

Работа в Паскаль!

Пожалуйста, хелп : 3 1.

Составьте программу, которая находит сумму и произведение N чисел, введенных с клавиатуры.

Hewfjk12 15 дек. 2020 г., 22:53:36 | 5 - 9 классы

Задача : Составить программу для вычисления суммы и произведения 5 чисел введенных с клавиатуры?

Задача : Составить программу для вычисления суммы и произведения 5 чисел введенных с клавиатуры.

В паскале.

На этой странице находится вопрос Составить программу которая вычислит сумму и произведение введенных чисел?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.