Помогите пожалуйста?

Информатика | 5 - 9 классы

Помогите пожалуйста!

В паскале!

Составить программу в которой значение каждого элемента массива равно раннее введённому значению минус порядковый номер.

Ответить на вопрос
Ответы (1)
MayaLowadi 28 окт. 2020 г., 02:10:21

Program r1 ;

const N = 1 ; {вместо 1 подставьте необходимый размер массива}

var i : integer ; a : array[1.

N] of real ;

begin write('a[1] = ') ; readln(a[1]) ; for i : = 2 to N do begin a[i] : = a[i - 1] - i ; writeln('a[', i, '] = ', a[i]) ; end ;

end.

Rord2014 16 нояб. 2020 г., 12:22:12 | 5 - 9 классы

Написать на Паскале программу нахождения суммы, произведения и среднего значения элементов массива, кол - во элементов ввести в программе?

Написать на Паскале программу нахождения суммы, произведения и среднего значения элементов массива, кол - во элементов ввести в программе.

Zenks 10 мар. 2020 г., 02:56:58 | 10 - 11 классы

Найди все четные по значению элементы массива?

Найди все четные по значению элементы массива.

Вывести на экран значение элементов и их индекс.

Ввод элементов массива с клавиатуры.

Программа пишется на языке Паскаль.

Красявочка 16 нояб. 2020 г., 10:37:24 | 10 - 11 классы

В Паскале?

В Паскале.

Создайте программу нахождения и вывода в файл максимального и минимального значения элементов числового массива и их порядковые номера в этом массиве.

Программа формирует одномерный массив случайным образом и выводит его в виде таблицы в файл output.

Txt.

Kitaev97 27 февр. 2020 г., 01:05:08 | 5 - 9 классы

Написать программу в ПАСКАЛЕ, которая проверяет, есть ли во введенном с клавиатуры массиве элементы с одинаковым значением?

Написать программу в ПАСКАЛЕ, которая проверяет, есть ли во введенном с клавиатуры массиве элементы с одинаковым значением.

Пожалуйста подробно.

Дарьяна0252 29 мар. 2020 г., 03:24:37 | 10 - 11 классы

Помогите, пожалуйста необходимо написать программу в Паскале Вставить по одному элементу с заданным значением перед всеми отрицательными элементами массива?

Помогите, пожалуйста необходимо написать программу в Паскале Вставить по одному элементу с заданным значением перед всеми отрицательными элементами массива.

Bezhanirina1 30 нояб. 2020 г., 08:05:19 | 5 - 9 классы

Вывести номера одинаковых элементов массива в программе паскаль?

Вывести номера одинаковых элементов массива в программе паскаль.

Arachnid 18 апр. 2020 г., 06:27:53 | 10 - 11 классы

Вычислить сумму элементов массива, порядковые номера которых совпадают с значениями элементов?

Вычислить сумму элементов массива, порядковые номера которых совпадают с значениями элементов.

Thanking 19 нояб. 2020 г., 17:34:55 | 5 - 9 классы

Составить программу поиска элементов массива, значение которых совпадает с индексом?

Составить программу поиска элементов массива, значение которых совпадает с индексом.

Артур1254 10 окт. 2020 г., 22:10:16 | 5 - 9 классы

Написать программу на языке Паскаль, где пользователь вводит с клавиатуры 99 элементов массива, а программа рассчитывает сумму значений элементом при условии четности индекса элемента и значения этого?

Написать программу на языке Паскаль, где пользователь вводит с клавиатуры 99 элементов массива, а программа рассчитывает сумму значений элементом при условии четности индекса элемента и значения этого элемента.

Leopoldtv 13 нояб. 2020 г., 08:53:33 | 5 - 9 классы

Написать программу на языке Паскаль, где пользователь вводит с клавиатуры 99 элементов массива, а программа рассчитывает сумму значений элементом при условии четности индекса элемента и значения этого?

Написать программу на языке Паскаль, где пользователь вводит с клавиатуры 99 элементов массива, а программа рассчитывает сумму значений элементом при условии четности индекса элемента и значения этого элемента.

На странице вопроса Помогите пожалуйста? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.