[PASKAL]Определить , можно ли из букв входящих в текст составить слово ЛЕС?

Информатика | 5 - 9 классы

[PASKAL]Определить , можно ли из букв входящих в текст составить слово ЛЕС.

Помогите решить пожалуйста !

Ответить на вопрос
Ответы (1)
Mariyamamina45 26 мая 2020 г., 03:07:34

/ / PascalABC.

NET 3.

0, сборка 1164 от 11.

02. 2016

begin var s : = ReadlnString('Введите текст : ') ; if (Pos('Л', s)> ; 0) and (Pos('Е', s)> ; 0) and (Pos('С', s)> ; 0) then Writeln('Можно составить слово "ЛЕС"') else Writeln('Нельзя составить слово "ЛЕС"')

end.

Тестовое решение :

Введите текст : ВСТАЛО СОЛНЦЕ НАД СЕЛОМ

Можно составить слово "ЛЕС"

Введите текст : КАРЛ У КЛАРЫ УКРАЛ КОРАЛЛЫ

Нельзя составить слово "ЛЕС".

Nfd 1 июн. 2020 г., 18:38:57 | 10 - 11 классы

Помогите пожалуйста составить программу на ''Pascal ABC'') Дана строка, содержащая текст на русском языке, и некоторая буква?

Помогите пожалуйста составить программу на ''Pascal ABC'') Дана строка, содержащая текст на русском языке, и некоторая буква.

Подсчитать, сколько слов начинается с указанной буквы.

Yoyo01 20 дек. 2020 г., 01:23:52 | 1 - 4 классы

Пожалуйста помогите очень надо?

Пожалуйста помогите очень надо!

Нужно из букв робототехника составить другие, любые слова!

Буквы можно переставлять в разном порядке!

Lilovaya 4 июн. 2020 г., 20:31:26 | 5 - 9 классы

Что в Paint обозначает буква А?

Что в Paint обозначает буква А?

Разгадываю кроссворд, никак не отгадать) Известно, что в этом слове 7 букв и заканчивается на Ь.

Следовательно - слова "текст" и "шрифт" не подходят.

Помогите пожалуйста!

Inkonas 18 февр. 2020 г., 22:37:27 | 5 - 9 классы

1. Сформировать текст заданной длины, состоящий из 2 символов А и В?

1. Сформировать текст заданной длины, состоящий из 2 символов А и В.

2. Найдите количество символов заданного числа 25

3.

Написать программу обращения заданного слова (вывести символы строки в обратном порядке).

(слово привет)

4.

Составить программу печати кодов всех символов, входящих в состав заданного текста.

5. Найти сумму цифр заданного числа.

(число 25)

6.

Составить программу для подсчета русских букв «А» в заданном тексте

7.

Произвести подсчет слогов в данном русском тексте задания про тексты, там можно любое предложение, какое хотите.

0563275 9 апр. 2020 г., 11:54:21 | 5 - 9 классы

Из букв жанапмр нужно составить слово состоящее из 4 букв?

Из букв жанапмр нужно составить слово состоящее из 4 букв.

Помогите пожалуйста).

Никсон2 18 мар. 2020 г., 12:00:35 | 10 - 11 классы

Помогите пожалуйста составить программу на Паскале(подробно)?

Помогите пожалуйста составить программу на Паскале(подробно).

Дан текст.

Выведите в алфавитном порядке все буквы текста, входящие в него : - не более двух раз.

Sardar1999 14 нояб. 2020 г., 07:53:25 | 5 - 9 классы

Составить программу определяющую, какая из букв «е» или «о» встречается в тексте чаще?

Составить программу определяющую, какая из букв «е» или «о» встречается в тексте чаще.

Allagubar2014 29 нояб. 2020 г., 21:03:39 | 5 - 9 классы

Тема : символьный тип в паскаль Вычислить сумму порядковых номеров всех букв , входящих в слово SUM Помогите , пожалуйста?

Тема : символьный тип в паскаль Вычислить сумму порядковых номеров всех букв , входящих в слово SUM Помогите , пожалуйста.

Aminamihailowna 8 дек. 2020 г., 09:13:40 | 5 - 9 классы

Составить программу определения количества букв "к" в тексте, введённом с клавиатуры?

Составить программу определения количества букв "к" в тексте, введённом с клавиатуры.

Anton1404 20 нояб. 2020 г., 21:02:06 | 5 - 9 классы

СОСТАВИТЬ ПРОГРАММУ Вычислить сумму порядковых номеров всех букв , входящих в слово SUM?

СОСТАВИТЬ ПРОГРАММУ Вычислить сумму порядковых номеров всех букв , входящих в слово SUM.

Помогите пожалуйста).

Перед вами страница с вопросом [PASKAL]Определить , можно ли из букв входящих в текст составить слово ЛЕС?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.