Тема : символьный тип в паскаль Вычислить сумму порядковых номеров всех букв , входящих в слово SUM Помогите , пожалуйста?

Информатика | 5 - 9 классы

Тема : символьный тип в паскаль Вычислить сумму порядковых номеров всех букв , входящих в слово SUM Помогите , пожалуйста.

Ответить на вопрос
Ответы (1)
Hasanovadinara 29 нояб. 2020 г., 21:03:43

Var i, s : integer ; str : string ;

begin str : = 'SUM' ; for i : = 1 to Length(str) do s : = s + ord(str[i]) ; writeln(s) ;

end.

Nizami2000 29 янв. 2020 г., 23:46:35 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Вывести порядковый номер его минимальной цифры.

Паскаль.

SOkrat71 16 окт. 2020 г., 06:16:05 | 10 - 11 классы

Нужно решить на паскале (ABC) Дано предложение, в котором имеется несколько букв е?

Нужно решить на паскале (ABC) Дано предложение, в котором имеется несколько букв е.

Найти : а) порядковый номер первой из них ; б) порядковый номер последней из них.

Спасибо.

Ylia141414 21 окт. 2020 г., 20:32:55 | 5 - 9 классы

Дано предложение?

Дано предложение.

Вывести все буквы «м» и «н», входящие в него и порядковые номера букв.

Только в Паскале ABC.

Нужно срочно!

Skyline241 5 нояб. 2020 г., 05:20:51 | 10 - 11 классы

Даны натуральное число n, символы S1?

Даны натуральное число n, символы S1.

Sn, определить число вхождений группы букв abc.

Символьный и строковый тип.

Помогите пожалуйста.

Очень прошу.

В паскале.

001rafik 11 мар. 2020 г., 06:00:33 | 10 - 11 классы

Дана последовательность не более N ненулевых целых чисел, последним числом в последовательности является 0?

Дана последовательность не более N ненулевых целых чисел, последним числом в последовательности является 0.

Ввести эту последовательность в одномерный массив и вычислить хаpактеристики .

Найти порядковые номера и сумму двух наибольших элементов.

( в Паскаль ).

Dimon2003rus 18 мая 2020 г., 19:54:50 | 5 - 9 классы

Задача на тему цикл с параметром Паскаль?

Задача на тему цикл с параметром Паскаль.

Определить среди 10 чисел какое из них наибольшее и вывести порядковый номер этого числа.

Arachnid 18 апр. 2020 г., 06:27:53 | 10 - 11 классы

Вычислить сумму элементов массива, порядковые номера которых совпадают с значениями элементов?

Вычислить сумму элементов массива, порядковые номера которых совпадают с значениями элементов.

Никсон2 18 мар. 2020 г., 12:00:35 | 10 - 11 классы

Помогите пожалуйста составить программу на Паскале(подробно)?

Помогите пожалуйста составить программу на Паскале(подробно).

Дан текст.

Выведите в алфавитном порядке все буквы текста, входящие в него : - не более двух раз.

Хачатрян0099 16 нояб. 2020 г., 00:00:28 | 10 - 11 классы

Вывести строчные английские буквы в столбик подряд, с указанием их десятичных кодов и прописных значений?

Вывести строчные английские буквы в столбик подряд, с указанием их десятичных кодов и прописных значений.

Напишите три варианта программы с использованием разных типов циклов.

Используйте функции для работы с порядковыми и символьным типами данных.

P. S.

Pascal.

Anton1404 20 нояб. 2020 г., 21:02:06 | 5 - 9 классы

СОСТАВИТЬ ПРОГРАММУ Вычислить сумму порядковых номеров всех букв , входящих в слово SUM?

СОСТАВИТЬ ПРОГРАММУ Вычислить сумму порядковых номеров всех букв , входящих в слово SUM.

Помогите пожалуйста).

Вы зашли на страницу вопроса Тема : символьный тип в паскаль Вычислить сумму порядковых номеров всех букв , входящих в слово SUM Помогите , пожалуйста?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.