Написать программу Pascal, которая выводила бы число в обратной последовательности?

Информатика | 10 - 11 классы

Написать программу Pascal, которая выводила бы число в обратной последовательности.

Ответить на вопрос
Ответы (1)
Dariya12345678910 31 мар. 2021 г., 20:15:33

Procedure Chisla(n : Integer) ;

var a : Integer ;

begin if (n < ; 1) then

WriteLn

else

begin Read(a) ;

if (Abs(a) < ; 1000) then

begin

Chisla(n - 1) ;

Write(a, ' ') ;

end

else

Chisla(n) ;

end ; end ; function ReadN() : Integer ;

var

n : Integer ; begin

Write('n = ') ;

ReadLn(n) ;

if Not(n in [0.

1000]) then

n : = ReadN() ;

ReadN : = n ; end ; var

n : Integer ; begin

n : = ReadN() ;

WriteLn('Введите ', n, ' целых чисел через пробел и нажмите Enter') ; Chisla(n) ;

end.

Adagio1 15 апр. 2021 г., 02:59:47 | 5 - 9 классы

В turbo pascal : Дано трехзначное число?

В turbo pascal : Дано трехзначное число.

Написать программу осуществляющую вывод этого числа в обратном порядке.

Рпиимс 24 янв. 2021 г., 19:03:28 | 1 - 4 классы

. Написать программу, которая выводит массив в обратном порядке?

. Написать программу, которая выводит массив в обратном порядке.

Написать три функции (заполнение массива, вывод данных, вывода в обратном порядке).

Сделайте по с + + пожалуйстааааа очень прошу, у меня ровно час!

Bikk2517 28 мар. 2021 г., 12:57:47 | 5 - 9 классы

Составить программу в PascalABC, которая выводит строку "We love Pascal abc" в обратном порядке и преобразует подстроку "pascal abc" в верхний регистр?

Составить программу в PascalABC, которая выводит строку "We love Pascal abc" в обратном порядке и преобразует подстроку "pascal abc" в верхний регистр.

Заранее спасибо).

Ильнарович 11 авг. 2021 г., 17:51:48 | 10 - 11 классы

Напишите программу, которая выводит все простые числа в диапазоне от K до N ( 2 ≤ K ≤ N ≤ 100000 )?

Напишите программу, которая выводит все простые числа в диапазоне от K до N ( 2 ≤ K ≤ N ≤ 100000 ).

Pascal.

Red49 6 февр. 2021 г., 15:12:31 | 5 - 9 классы

Написать программу на языке Pascal, которая выводит наибольшее из 2 - х введённых чисел?

Написать программу на языке Pascal, которая выводит наибольшее из 2 - х введённых чисел.

Никmamacom 14 февр. 2021 г., 20:54:57 | 5 - 9 классы

ИНФОРМАТИКА : сколько букв "А" в слове абракадабра - написать программу в Pascal ABC, которая выводит кол - во букв"а" на экран?

ИНФОРМАТИКА : сколько букв "А" в слове абракадабра - написать программу в Pascal ABC, которая выводит кол - во букв"а" на экран.

Alexstoff 19 окт. 2021 г., 13:02:41 | 5 - 9 классы

Написать программу, которая выводит на экран вычисления объема и площади поверхности шараPascal?

Написать программу, которая выводит на экран вычисления объема и площади поверхности шара

Pascal.

Tsidipowatan 17 апр. 2021 г., 21:06:51 | студенческий

Написать программу , которая выводит на экран натуральные числа от 1 до n в обратном порядке?

Написать программу , которая выводит на экран натуральные числа от 1 до n в обратном порядке.

Число можно ввести с клавиатуры.

PASCAL.

Kirik223 5 мая 2021 г., 14:42:59 | 10 - 11 классы

Написать программу, которая выводит числа от 1 до К (К - натуральное число) в убывающем порядке?

Написать программу, которая выводит числа от 1 до К (К - натуральное число) в убывающем порядке.

Serzhzid 1 июн. 2021 г., 02:20:15 | 5 - 9 классы

Составить программу Pascal, которая вводит четырёхзначное число и выводит число - перевертыш (пример : 1234 - 4321)?

Составить программу Pascal, которая вводит четырёхзначное число и выводит число - перевертыш (пример : 1234 - 4321).

Вы находитесь на странице вопроса Написать программу Pascal, которая выводила бы число в обратной последовательности? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.