В turbo pascal : Дано трехзначное число?

Информатика | 5 - 9 классы

В turbo pascal : Дано трехзначное число.

Написать программу осуществляющую вывод этого числа в обратном порядке.

Ответить на вопрос
Ответы (1)
Tanyalexta 15 апр. 2021 г., 02:59:49

Program up1 ;

var a, w, e, q, r : integer ;

begin

write('введите трехзначное число') ;

read(a) ;

q : = (a mod 10) * 100 ;

w : = ((a mod 10) mod 10) * 10 ;

e : = a div 100 ;

r : = q + w + e ;

write(r) ;

end.

Рпиимс 24 янв. 2021 г., 19:03:28 | 1 - 4 классы

. Написать программу, которая выводит массив в обратном порядке?

. Написать программу, которая выводит массив в обратном порядке.

Написать три функции (заполнение массива, вывод данных, вывода в обратном порядке).

Сделайте по с + + пожалуйстааааа очень прошу, у меня ровно час!

ТомиДжери11 26 июн. 2021 г., 17:52:55 | 10 - 11 классы

Написать программу, которая принимает на вход целое число от 1 до 99999 и выводит его цифры в обратном порядкеПример : на входе 123, на выходе - 321?

Написать программу, которая принимает на вход целое число от 1 до 99999 и выводит его цифры в обратном порядке

Пример : на входе 123, на выходе - 321.

Sofiaok1 6 янв. 2021 г., 13:06:50 | 5 - 9 классы

Как составлять программу на turbo pascal ?

Как составлять программу на turbo pascal ?

Meline4 26 апр. 2021 г., 13:54:31 | 10 - 11 классы

9. Составить алгоритм и написать решение задачи на Паскале : Дано целое трехзначное число?

9. Составить алгоритм и написать решение задачи на Паскале : Дано целое трехзначное число.

Разбить его на цифры и вывести их на экран в обратном порядке.

Yurik12238 31 мар. 2021 г., 20:15:32 | 10 - 11 классы

Написать программу Pascal, которая выводила бы число в обратной последовательности?

Написать программу Pascal, которая выводила бы число в обратной последовательности.

Buryagina02 30 июн. 2021 г., 19:16:34 | 10 - 11 классы

Запишите структуру программы Turbo Pascal?

Запишите структуру программы Turbo Pascal.

Tsidipowatan 17 апр. 2021 г., 21:06:51 | студенческий

Написать программу , которая выводит на экран натуральные числа от 1 до n в обратном порядке?

Написать программу , которая выводит на экран натуральные числа от 1 до n в обратном порядке.

Число можно ввести с клавиатуры.

PASCAL.

Bratocka 10 дек. 2021 г., 17:35:47 | 5 - 9 классы

Дано целое число n?

Дано целое число n.

Вывести все целые числа от 1 до n в обратном порядке pascal.

Kirik223 5 мая 2021 г., 14:42:59 | 10 - 11 классы

Написать программу, которая выводит числа от 1 до К (К - натуральное число) в убывающем порядке?

Написать программу, которая выводит числа от 1 до К (К - натуральное число) в убывающем порядке.

Serch228skolnik 15 дек. 2021 г., 18:03:07 | 10 - 11 классы

Дано трехзначное число?

Дано трехзначное число.

Определить, является ли сумма его цифр кратна 3 и 5.

Необходимо написать программу , которая будет это вычислять.

На C + + и на Pascal.

На этой странице вы найдете ответ на вопрос В turbo pascal : Дано трехзначное число?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.