Составить программу в PascalABC, которая выводит строку "We love Pascal abc" в обратном порядке и преобразует подстроку "pascal abc" в верхний регистр?

Информатика | 5 - 9 классы

Составить программу в PascalABC, которая выводит строку "We love Pascal abc" в обратном порядке и преобразует подстроку "pascal abc" в верхний регистр.

Заранее спасибо).

Ответить на вопрос
Ответы (1)
Bogdantsiganok 28 мар. 2021 г., 12:57:50

/ / PascalABC.

NET 3.

2, сборка 1345 от 24.

11. 2016 / / Внимание!

Если программа не работает, обновите её версию!

Begin Writeln('We love Pascal abc'.

Inverse) ; Writeln('pascal abc'.

ToUpper)

end.

Результат

cba lacsaP evol eW

PASCAL ABC.

Nikitashapoval2 10 февр. 2021 г., 01:47:37 | 5 - 9 классы

Нужно написать программу на pascal abc?

Нужно написать программу на pascal abc.

Саби25 22 февр. 2021 г., 20:37:38 | 5 - 9 классы

Написать программу для Pascal ABC : Программа вводит 2 строки, затем из короткой строки вывод на экран символы, код которых больше 70, а из длинной строки – все цифры?

Написать программу для Pascal ABC : Программа вводит 2 строки, затем из короткой строки вывод на экран символы, код которых больше 70, а из длинной строки – все цифры.

Taranushenkoann 15 авг. 2021 г., 11:54:45 | 5 - 9 классы

Составьте программу , которая выводит на экран коды символов в слове BEBY?

Составьте программу , которая выводит на экран коды символов в слове BEBY.

ABC Pascal.

Yurik12238 31 мар. 2021 г., 20:15:32 | 10 - 11 классы

Написать программу Pascal, которая выводила бы число в обратной последовательности?

Написать программу Pascal, которая выводила бы число в обратной последовательности.

EvGen4iK514 1 мар. 2021 г., 21:04:24 | 5 - 9 классы

Нужно написать программу на pascal abc?

Нужно написать программу на pascal abc.

Swetikk 23 июл. 2021 г., 00:55:34 | 5 - 9 классы

Нужно написать программу pascal abc?

Нужно написать программу pascal abc.

12345678903 12 мая 2021 г., 09:42:14 | 5 - 9 классы

Помогите написать программу в Pascal abc?

Помогите написать программу в Pascal abc.

06032012ma 31 июл. 2021 г., 11:15:35 | 5 - 9 классы

Составьте программу подсчета количества слов мама в строке?

Составьте программу подсчета количества слов мама в строке.

Pascal ABC.

Rafaelimaev 25 июл. 2021 г., 11:11:16 | 10 - 11 классы

Написать программу вычисления pascal abc?

Написать программу вычисления pascal abc.

3453467 21 окт. 2021 г., 17:43:18 | 10 - 11 классы

Написать программу вычисления Pascal abc?

Написать программу вычисления Pascal abc.

Вы перешли к вопросу Составить программу в PascalABC, которая выводит строку "We love Pascal abc" в обратном порядке и преобразует подстроку "pascal abc" в верхний регистр?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.