ИНФОРМАТИКА : сколько букв "А" в слове абракадабра - написать программу в Pascal ABC, которая выводит кол - во букв"а" на экран?

Информатика | 5 - 9 классы

ИНФОРМАТИКА : сколько букв "А" в слове абракадабра - написать программу в Pascal ABC, которая выводит кол - во букв"а" на экран.

Ответить на вопрос
Ответы (1)
Даниял22 14 февр. 2021 г., 20:55:03

Program n1 ;

var st : string ;

i, k : integer ;

begin

st : = 'абракадабра' ;

k : = 0 ;

for i : = 1 to st.

Length do

if st[i] = 'а' then k : = k + 1 ;

writeln('в этом слове ', k, ' букв а') ;

end.

Golovatyiigor 1 янв. 2021 г., 15:14:02 | 5 - 9 классы

Написать программу в которой будет меняться буква А на букву Б?

Написать программу в которой будет меняться буква А на букву Б.

Программа Pascal, помогите пожалуйста очень надо.

Саби25 22 февр. 2021 г., 20:37:38 | 5 - 9 классы

Написать программу для Pascal ABC : Программа вводит 2 строки, затем из короткой строки вывод на экран символы, код которых больше 70, а из длинной строки – все цифры?

Написать программу для Pascal ABC : Программа вводит 2 строки, затем из короткой строки вывод на экран символы, код которых больше 70, а из длинной строки – все цифры.

ЮрийРусинов 6 мар. 2021 г., 03:10:38 | 5 - 9 классы

Информатика?

Информатика.

Pascal ABC.

Составьте программу ввода элементов массива d [1.

6] с клавиатуры и вывода на экран элементов с положительными значениями.

Taranushenkoann 15 авг. 2021 г., 11:54:45 | 5 - 9 классы

Составьте программу , которая выводит на экран коды символов в слове BEBY?

Составьте программу , которая выводит на экран коды символов в слове BEBY.

ABC Pascal.

LoveZamyatin 29 мар. 2021 г., 02:41:58 | 10 - 11 классы

Как на паскале abc net написать программу которая выводит на экран любой текс несколько раз?

Как на паскале abc net написать программу которая выводит на экран любой текс несколько раз.

Alexstoff 19 окт. 2021 г., 13:02:41 | 5 - 9 классы

Написать программу, которая выводит на экран вычисления объема и площади поверхности шараPascal?

Написать программу, которая выводит на экран вычисления объема и площади поверхности шара

Pascal.

Гончарова2016 24 июл. 2021 г., 14:14:46 | 10 - 11 классы

ПАМАГИИТЕ(((000Составить программу которая будет выводить на экран массив размером 5 * 5 состоящий из рандомных чисел (информатика pascal)?

ПАМАГИИТЕ(((000Составить программу которая будет выводить на экран массив размером 5 * 5 состоящий из рандомных чисел (информатика pascal).

Елена1909 22 сент. 2021 г., 01:37:34 | 10 - 11 классы

ПАМАГИИТЕ(((000Составить программу которая будет выводить на экран массив размером 5 * 5 состоящий из рандомных чисел (информатика pascal) лдд?

ПАМАГИИТЕ(((000Составить программу которая будет выводить на экран массив размером 5 * 5 состоящий из рандомных чисел (информатика pascal) лдд.

Ban1984 17 авг. 2021 г., 07:16:55 | 5 - 9 классы

Написать программу в Pascal ABC?

Написать программу в Pascal ABC.

Вычислить значение функции y(x) и вывести его на экран.

Нонна88 31 окт. 2021 г., 23:34:04 | 10 - 11 классы

Помогите пожалуйста)по информатике Pascal abc1)Составьте программу , которая выводит на экран число X, которое изменяется от 1 до 10 и значения выражения(√x + √x) ^ 22)Составьте программу , которая вы?

Помогите пожалуйста)по информатике Pascal abc

1)Составьте программу , которая выводит на экран число X, которое изменяется от 1 до 10 и значения выражения(√x + √x) ^ 2

2)Составьте программу , которая выводит на экран все числа от 20 до 50, оканчивающиеся на цифру 6.

Перед вами страница с вопросом ИНФОРМАТИКА : сколько букв "А" в слове абракадабра - написать программу в Pascal ABC, которая выводит кол - во букв"а" на экран?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.