Написать программу на языке Pascal, которая выводит наибольшее из 2 - х введённых чисел?

Информатика | 5 - 9 классы

Написать программу на языке Pascal, которая выводит наибольшее из 2 - х введённых чисел.

Ответить на вопрос
Ответы (1)
Polli051 6 февр. 2021 г., 15:12:37

Program n1 ;

var a, b : real ;

begin

readln(a, b) ;

if a>b then writeln(a) ;

if a.

Yurik12238 31 мар. 2021 г., 20:15:32 | 10 - 11 классы

Написать программу Pascal, которая выводила бы число в обратной последовательности?

Написать программу Pascal, которая выводила бы число в обратной последовательности.

Наталья433 23 апр. 2021 г., 19:14:26 | 5 - 9 классы

Напишите программу, которая вводит натуральное число N и выводит первые N чётных натуральных чисел?

Напишите программу, которая вводит натуральное число N и выводит первые N чётных натуральных чисел.

Язык Pascal.

ЯяМилашка 25 мая 2021 г., 08:12:33 | 5 - 9 классы

Написать программу на языке PascalОпределить сумму чисел вводимых с клавиатуры, причем только тех, которые кратны 5 и не кратны 2Повторюсь, ПРОГРАММУ НА PASCAL?

Написать программу на языке Pascal

Определить сумму чисел вводимых с клавиатуры, причем только тех, которые кратны 5 и не кратны 2

Повторюсь, ПРОГРАММУ НА PASCAL.

Alexstoff 19 окт. 2021 г., 13:02:41 | 5 - 9 классы

Написать программу, которая выводит на экран вычисления объема и площади поверхности шараPascal?

Написать программу, которая выводит на экран вычисления объема и площади поверхности шара

Pascal.

Данил1к 4 мар. 2021 г., 02:30:33 | 10 - 11 классы

С клавиатуры вводят символ ?

С клавиатуры вводят символ .

Составьте программу , которая выводит два следующих символа.

На языке pascal.

Flu 17 дек. 2021 г., 06:34:59 | 1 - 4 классы

Написать программу на языке Паскаль , которая находит сумму N чисел и выводит её на экран?

Написать программу на языке Паскаль , которая находит сумму N чисел и выводит её на экран.

Nidashkovska12 18 апр. 2021 г., 06:04:42 | 5 - 9 классы

Написать модуль который будет выводить число из 3 введённых чисел?

Написать модуль который будет выводить число из 3 введённых чисел.

Бааарссс 6 июн. 2021 г., 23:56:07 | 5 - 9 классы

Написать программу на нахождение суммы отрицательных четных чисел на языке Pascal ABC?

Написать программу на нахождение суммы отрицательных четных чисел на языке Pascal ABC.

Nana199 29 сент. 2021 г., 20:10:28 | 5 - 9 классы

Задача 1?

Задача 1.

Написать программу вычисления стоимости некоторого количества яблок( на языке Pascal)

Задача 2.

Написать программу, которая преобразует введённое с клавиатуры дробное число в денежный формат ( Pascal ).

ИРИФФКА 1 авг. 2021 г., 20:17:29 | 5 - 9 классы

Составить программу которая находит большее из 2 - ух введённых чисел и выводит его на экран?

Составить программу которая находит большее из 2 - ух введённых чисел и выводит его на экран.

На этой странице сайта размещен вопрос Написать программу на языке Pascal, которая выводит наибольшее из 2 - х введённых чисел? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.