Написать программу, которая выводит числа от 1 до К (К - натуральное число) в убывающем порядке?

Информатика | 10 - 11 классы

Написать программу, которая выводит числа от 1 до К (К - натуральное число) в убывающем порядке.

Ответить на вопрос
Ответы (1)
PrIz1 5 мая 2021 г., 14:43:02

Program z1 ;

var k, i : integer ;

begin

readln(k) ;

for i : = k downto 1 do

writeln(i) ;

end.

Adagio1 15 апр. 2021 г., 02:59:47 | 5 - 9 классы

В turbo pascal : Дано трехзначное число?

В turbo pascal : Дано трехзначное число.

Написать программу осуществляющую вывод этого числа в обратном порядке.

Yurik12238 31 мар. 2021 г., 20:15:32 | 10 - 11 классы

Написать программу Pascal, которая выводила бы число в обратной последовательности?

Написать программу Pascal, которая выводила бы число в обратной последовательности.

Vladshevchuk01 5 мая 2021 г., 03:23:18 | 10 - 11 классы

Дано натуральное число N, составить программу, котоая выводит на экран все натуральные числа, квадрат которых не больше чем N?

Дано натуральное число N, составить программу, котоая выводит на экран все натуральные числа, квадрат которых не больше чем N.

Alsaiapina2014 14 сент. 2021 г., 23:09:24 | 5 - 9 классы

Составьте программу, которая выводит все делители натурального числа N (в паскале)?

Составьте программу, которая выводит все делители натурального числа N (в паскале).

Gyrak3372755555555 14 июл. 2021 г., 11:31:50 | 10 - 11 классы

Напишите программу, которая вводит натуральное число N и выводит на экран все натуральные числа, не превосходящие N и делящиеся на каждую из своих чисел?

Напишите программу, которая вводит натуральное число N и выводит на экран все натуральные числа, не превосходящие N и делящиеся на каждую из своих чисел.

(PascalABC).

Great666 24 февр. 2021 г., 03:30:24 | 10 - 11 классы

Имеется последовательность чисел 0, 5, 50, 55, 500, 505, 550, 555, 5000, 5005, 5050 и так далее (числа состоят только из 0 и 5, числа записаны в порядке возрастания)?

Имеется последовательность чисел 0, 5, 50, 55, 500, 505, 550, 555, 5000, 5005, 5050 и так далее (числа состоят только из 0 и 5, числа записаны в порядке возрастания).

Написать программу, которая при вводе n - го числа выводит по порядку в этой последовательности число.

Например, при вводе числа 8, программа должна выводить 555.

При вводе числа 5, программа должны выводить 500.

Aleksandrakind 2 июн. 2021 г., 18:06:31 | 10 - 11 классы

Имеется последовательность чисел 0, 5, 50, 55, 500, 505, 550, 555, 5000, 5005, 5050 и так далее (числа состоят только из 0 и 5, числа записаны в порядке возрастания)?

Имеется последовательность чисел 0, 5, 50, 55, 500, 505, 550, 555, 5000, 5005, 5050 и так далее (числа состоят только из 0 и 5, числа записаны в порядке возрастания).

Написать программу, которая при вводе n - го числа выводит по порядку в этой последовательности число.

Например, при вводе числа 8, программа должна выводить 555.

При вводе числа 5, программа должны выводить 500.

Tsidipowatan 17 апр. 2021 г., 21:06:51 | студенческий

Написать программу , которая выводит на экран натуральные числа от 1 до n в обратном порядке?

Написать программу , которая выводит на экран натуральные числа от 1 до n в обратном порядке.

Число можно ввести с клавиатуры.

PASCAL.

1kara2190 10 окт. 2021 г., 10:55:10 | 10 - 11 классы

1) Напишите программу, которая вводит натуральное число N и выводит первые N чётных натуральных чисел?

1) Напишите программу, которая вводит натуральное число N и выводит первые N чётных натуральных чисел.

С + +

2) Напишите программу, которая вводит натуральные числа a и b , и выводит квадраты натуральных чисел в диапазоне [ a , b ].

C + +

3) Напишите программу, которая вводит натуральные числа a и b , и выводит сумму квадратов натуральных чисел в диапазоне от a до b .

С + +.

Nastya3592558 12 нояб. 2021 г., 04:14:59 | 10 - 11 классы

Напишите программу, которая вводит натуральное число N и выводит первые N четных натуральных чисел?

Напишите программу, которая вводит натуральное число N и выводит первые N четных натуральных чисел.

Вы открыли страницу вопроса Написать программу, которая выводит числа от 1 до К (К - натуральное число) в убывающем порядке?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.