Ребят, помогите написать программу в языке Pascal ABC (решение с помощью if, then, else)?

Информатика | 5 - 9 классы

Ребят, помогите написать программу в языке Pascal ABC (решение с помощью if, then, else).

Ответить на вопрос
Ответы (2)
Funt9816834891 17 окт. 2020 г., 05:30:08

Var

a, b, c : integer ;

begin

readln(a, b) ;

if a = b then

begin a : = 0 ; b : = 0 ;

end

else begin c : = a + b ; a : = c ; b : = c ; end ;

writeln('A = ', a, ' B = ', b) ;

end.

OksanaTaganrog 17 окт. 2020 г., 05:30:09

Var a, b, s : integer ;

begin a : = 17 ; b : = 46 ; s : = a + b ; if a< ; > ; b then begin a : = s ; b : = s end else begin a : = 0 ; b : = 0 end ; write('a = ', a, ' b = ', b)

end.

Said48 18 мар. 2020 г., 07:23:32 | 5 - 9 классы

Pascal ABCисправьте ошибки, пожалуйста в моей программе?

Pascal ABC

исправьте ошибки, пожалуйста в моей программе.

ВЫБРАТЬ ДЛЯ КОНКУРСА ЧЕЛОВЕКА РОСТОМ ОТ 172 ДО 184см ИЛИ ВЕСОМ ОТ 70 ДО 80 кг.

Program konkyrs ;

var

a, b : integer ;

begin

writeln ('вводим число') ;

readln (a, b) ;

if (a> ; = 172) then if (a< ; = 184) or

if (b> ; = 70) then if (b< ; = 80) then writeln ('подходит для конкурса')

else writeln ('не подходит для конкурса')

else writeln ('не подходит для конкурса')

end.

MedCectri4ka 6 сент. 2020 г., 17:07:05 | 5 - 9 классы

Помогите написать программу мороженого в Pascal ABC?

Помогите написать программу мороженого в Pascal ABC.

Maxkz 9 нояб. 2020 г., 18:58:30 | 10 - 11 классы

Pascal ABC написать программу?

Pascal ABC написать программу.

DreamSweets555 2 мар. 2020 г., 17:35:42 | 5 - 9 классы

Нужна помощь?

Нужна помощь!

Нужно написать программу в Pascal ABC вычисляющую сумму цифр двухзначного числа.

8 класс.

NosID287 9 мар. 2020 г., 02:57:37 | 5 - 9 классы

Составить программу ( Паскаль) для 5 целых чисел, найти максимальное из них P?

Составить программу ( Паскаль) для 5 целых чисел, найти максимальное из них P.

S ТОЛЬКО с помощью If Then Else (должно быть коротко).

Прошу помогите пожалуйста!

(.

Лапоток 13 авг. 2020 г., 13:28:16 | 1 - 4 классы

Pascal abc помогите ?

Pascal abc помогите .

Составить программу.

Katerinaasanov 26 июн. 2020 г., 15:48:47 | 10 - 11 классы

Помогите с информатикой, пожалуйстааа Нужно написать программу в Pascal ABC?

Помогите с информатикой, пожалуйстааа Нужно написать программу в Pascal ABC.

Daha097641 10 авг. 2020 г., 09:25:31 | 10 - 11 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА, очень срочно нужно написать программу в Pascal(ABC)?

ПОМОГИТЕ, ПОЖАЛУЙСТА, очень срочно нужно написать программу в Pascal(ABC).

Isama78 6 нояб. 2020 г., 03:14:03 | 5 - 9 классы

Напишите небольшую программу с использованием if else и then?

Напишите небольшую программу с использованием if else и then.

09877012 23 нояб. 2020 г., 17:03:47 | 5 - 9 классы

Написать программы в PASCAL ABC?

Написать программы в PASCAL ABC.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Ребят, помогите написать программу в языке Pascal ABC (решение с помощью if, then, else)?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.