Нужна помощь?

Информатика | 5 - 9 классы

Нужна помощь!

Нужно написать программу в Pascal ABC вычисляющую сумму цифр двухзначного числа.

8 класс.

Ответить на вопрос
Ответы (1)
Gala19781 2 мар. 2020 г., 17:35:44

Var

A : byte ;

Begin

WriteLn('Введи двузначное число') ;

ReadLn(A) ;

WriteLn('Сумма его цифр = ', (A div 10) + (A mod 10)) ;

End.

Maxkz 9 нояб. 2020 г., 18:58:30 | 10 - 11 классы

Pascal ABC написать программу?

Pascal ABC написать программу.

Ramazanovrifat 23 июн. 2020 г., 12:39:58 | 5 - 9 классы

Напишите программу, которая вычисляет сумму цифр введенного двухзначного числа?

Напишите программу, которая вычисляет сумму цифр введенного двухзначного числа.

(Pascal).

Elenaladvi 1 февр. 2020 г., 05:25:09 | 5 - 9 классы

Написать программу в Pascal ABC для нахождения наибольшего общего делителя произвольных десяти целых двухзначных чисел с помощью алгоритма евклиада(procedure)?

Написать программу в Pascal ABC для нахождения наибольшего общего делителя произвольных десяти целых двухзначных чисел с помощью алгоритма евклиада(procedure).

11luybov22 17 янв. 2020 г., 17:04:21 | 5 - 9 классы

Помогите?

Помогите!

Написать программу, которая определяет кратна ли числу А сумма цифр двухзначного числа.

Умник2002 3 авг. 2020 г., 04:33:03 | 5 - 9 классы

Дано трехзначное и четырехзначное число?

Дано трехзначное и четырехзначное число.

В каком числе сумма цифр больше?

Напишите, пожалуйста, программу для Pascal.

ABC.

Chernyshovaali 19 сент. 2020 г., 15:44:36 | 5 - 9 классы

Как на Pascal ABC написать программу, которая будет считать сумму цифр в числе, введенного с клавиатуры?

Как на Pascal ABC написать программу, которая будет считать сумму цифр в числе, введенного с клавиатуры?

Количество цифр в числе не известно!

Число целочисленное!

Желательно с объяснениями ( вне программы ).

Заранее спасибо!

Lubavapopovar 27 дек. 2020 г., 01:10:11 | 5 - 9 классы

Составить программу на Pascal ABC?

Составить программу на Pascal ABC.

Составить программу которая вычисляет сумму всех нечетных и кол - во четных чисел от 10 до 99.

Katerinaasanov 26 июн. 2020 г., 15:48:47 | 10 - 11 классы

Помогите с информатикой, пожалуйстааа Нужно написать программу в Pascal ABC?

Помогите с информатикой, пожалуйстааа Нужно написать программу в Pascal ABC.

Kurdanussr 13 июн. 2020 г., 10:19:14 | 5 - 9 классы

Написать программу в которой задано целое число n и выводится каждая его цифра в столбец?

Написать программу в которой задано целое число n и выводится каждая его цифра в столбец.

На ABC.

Pascal.

Daha097641 10 авг. 2020 г., 09:25:31 | 10 - 11 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА, очень срочно нужно написать программу в Pascal(ABC)?

ПОМОГИТЕ, ПОЖАЛУЙСТА, очень срочно нужно написать программу в Pascal(ABC).

Вы зашли на страницу вопроса Нужна помощь?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.