Помогите с информатикой, пожалуйстааа Нужно написать программу в Pascal ABC?

Информатика | 10 - 11 классы

Помогите с информатикой, пожалуйстааа Нужно написать программу в Pascal ABC.

Ответить на вопрос
Ответы (1)
САША041104 26 июн. 2020 г., 15:48:51

Слова отделяются друг от друга одним пробелом, знаков препинания нет.

Var

s, s1 : string ; l, p : integer ; b : boolean ;

begin

writeln('Введите строку : ') ;

readln(s) ;

s1 : = s + ' ' ;

l : = pos(' ', s1) ;

b : = true ;

while p> ; 0 do

begin

delete(s1, 1, p) ;

p : = pos(' ', s1) ;

if p> ; 0 then b : = b and (l = p) ;

end ;

if b then writeln('ДЛИНА') ;

end.

Пример :

Введите строку :

мама мыла раму

ДЛИНА.

MedCectri4ka 6 сент. 2020 г., 17:07:05 | 5 - 9 классы

Помогите написать программу мороженого в Pascal ABC?

Помогите написать программу мороженого в Pascal ABC.

Ybkeu1981 23 авг. 2020 г., 22:20:21 | 5 - 9 классы

Задача по информатике в Pascal ABC?

Задача по информатике в Pascal ABC.

Maxkz 9 нояб. 2020 г., 18:58:30 | 10 - 11 классы

Pascal ABC написать программу?

Pascal ABC написать программу.

DreamSweets555 2 мар. 2020 г., 17:35:42 | 5 - 9 классы

Нужна помощь?

Нужна помощь!

Нужно написать программу в Pascal ABC вычисляющую сумму цифр двухзначного числа.

8 класс.

AssAssInCrEeD0505 6 мая 2020 г., 02:05:14 | 10 - 11 классы

Pascal ABCМне нужна программа для ракеты, которая летит вверхПомогите, пожалуйста, если кто - то знает)?

Pascal ABC

Мне нужна программа для ракеты, которая летит вверх

Помогите, пожалуйста, если кто - то знает).

Лапоток 13 авг. 2020 г., 13:28:16 | 1 - 4 классы

Pascal abc помогите ?

Pascal abc помогите .

Составить программу.

Nikiton0200 28 нояб. 2020 г., 13:18:54 | 5 - 9 классы

Дана строка ?

Дана строка .

Написать программу, которая подсчитывает количество символов "?

" (pascal abc) помогите пожалуйста!

Daha097641 10 авг. 2020 г., 09:25:31 | 10 - 11 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА, очень срочно нужно написать программу в Pascal(ABC)?

ПОМОГИТЕ, ПОЖАЛУЙСТА, очень срочно нужно написать программу в Pascal(ABC).

Samprp03z 7 дек. 2020 г., 15:56:55 | 5 - 9 классы

Написать программу в ABC Pascal, площадь квадрата S = p * r?

Написать программу в ABC Pascal, площадь квадрата S = p * r.

09877012 23 нояб. 2020 г., 17:03:47 | 5 - 9 классы

Написать программы в PASCAL ABC?

Написать программы в PASCAL ABC.

На странице вопроса Помогите с информатикой, пожалуйстааа Нужно написать программу в Pascal ABC? из категории Информатика вы найдете ответ для уровня учащихся 10 - 11 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.