Вычислите |x| + x ^ 5, если x = −2?

Информатика | 10 - 11 классы

Вычислите |x| + x ^ 5, если x = −2.

, СОСТАВЬТЕ ПРОГРАММУ В ПАСКАЛЕ С БЛОК - СХЕМОЙ ОЧЕНЬ НАДО.

Ответить на вопрос
Ответы (1)
Sahkasasa 13 окт. 2020 г., 02:20:11

Program n1 ;

var x, y : real ;

begin

x = - 2 ;

y = abs(x) + exp(5 * ln(x)) ;

writeln(x) ;

end.

Ksyenia1 3 мая 2020 г., 13:35:45 | 10 - 11 классы

Написать блок схему и написать ее в программе паскаль S = a + b?

Написать блок схему и написать ее в программе паскаль S = a + b.

Лина291 12 янв. 2020 г., 13:57:39 | 5 - 9 классы

Сделать задание в Паскале?

Сделать задание в Паскале!

И в Блок - Схеме!

Буду очень благодарен тем кто поможет)

Или хотя бы в Паскале сделать программу).

Diana00000000000 25 мая 2020 г., 18:46:12 | 10 - 11 классы

Паскаль?

Паскаль.

Составьте блок схему и программу определения минимума из трёх чисел не используя логических операций.

Программа должна иметь дружественный интерфейс.

Kris12345678 17 апр. 2020 г., 09:23:59 | 5 - 9 классы

Нарисовать блок - схему и написать программу на Паскале?

Нарисовать блок - схему и написать программу на Паскале.

Ввести x = 0.

Вычислить y = sin(x).

Вывести y.

Zgafinets 2 июл. 2020 г., 10:53:44 | 5 - 9 классы

Составьте по блок схеме программу в pascal?

Составьте по блок схеме программу в pascal.

Пасека1 24 нояб. 2020 г., 06:40:01 | 10 - 11 классы

Помогите , пожалуйста , составить программу в Паскале + блок - схема?

Помогите , пожалуйста , составить программу в Паскале + блок - схема.

PILIP48 21 апр. 2020 г., 15:28:42 | 10 - 11 классы

Составьте блок - схему к программе?

Составьте блок - схему к программе.

ИОЛАНТОЧКА 3 нояб. 2020 г., 06:48:40 | 5 - 9 классы

Составьте программу по заданию + блок схема(по желанию)?

Составьте программу по заданию + блок схема(по желанию).

Christma 28 дек. 2020 г., 12:58:07 | 5 - 9 классы

Помогите пж составьте блок - схему программы плиз?

Помогите пж составьте блок - схему программы плиз.

Очень надо.

Заранее спс.

Nonella12 22 дек. 2020 г., 23:34:24 | 10 - 11 классы

Запишите на языке Паскаль в виде участка программы следующую блок - схему ?

Запишите на языке Паскаль в виде участка программы следующую блок - схему :

На этой странице вы найдете ответ на вопрос Вычислите |x| + x ^ 5, если x = −2?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 10 - 11 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.