Нарисовать блок - схему и написать программу на Паскале?

Информатика | 5 - 9 классы

Нарисовать блок - схему и написать программу на Паскале.

Ввести x = 0.

Вычислить y = sin(x).

Вывести y.

Ответить на вопрос
Ответы (1)
Пгпщштмррор 17 апр. 2020 г., 09:24:03

Var x, y : real ;

begin ;

x : = 0 ;

y : = sin(x) ;

writeln(y) ;

end.

Ksyenia1 3 мая 2020 г., 13:35:45 | 10 - 11 классы

Написать блок схему и написать ее в программе паскаль S = a + b?

Написать блок схему и написать ее в программе паскаль S = a + b.

VlaDikKravaev 12 дек. 2020 г., 00:21:46 | 10 - 11 классы

Составить программу на языке паскаль : ввести 4 числа и вывести большее из них?

Составить программу на языке паскаль : ввести 4 числа и вывести большее из них.

( срочно).

Teemo1101 8 июн. 2020 г., 07:50:15 | 10 - 11 классы

Написать псевдокод (или блок схему) и код программы для решения следующей задачи : Вычислить среднее арифметическое для чисел, вводимых с клавиатуры?

Написать псевдокод (или блок схему) и код программы для решения следующей задачи : Вычислить среднее арифметическое для чисел, вводимых с клавиатуры.

Результат вывести на экран.

Софалия 5 окт. 2020 г., 09:44:03 | 10 - 11 классы

Пожалуйста помогите?

Пожалуйста помогите.

Cреда действия "Паскаль".

Составить блок схему и написать при этом саму программу.

S = 1 + .

Katia991 9 июл. 2020 г., 06:02:55 | 10 - 11 классы

Вести n чисел и найти среднее арифметическое?

Вести n чисел и найти среднее арифметическое.

Написать программу и нарисовать блок схему.

Ройка 12 сент. 2020 г., 23:15:34 | 10 - 11 классы

Ввести двумерный массив A?

Ввести двумерный массив A.

Все элементы, которые при целочисленном делении на N дают ненулевое значение, увеличить на M.

Массив вывести до и после преобразования Тестовый пример Блок схема Программа Паскаль.

Пасека1 24 нояб. 2020 г., 06:40:01 | 10 - 11 классы

Помогите , пожалуйста , составить программу в Паскале + блок - схема?

Помогите , пожалуйста , составить программу в Паскале + блок - схема.

Naskaol 19 мар. 2020 г., 13:39:30 | 1 - 4 классы

Написать в Паскале программу : Ввести возраст человека (от 1 до 150 лет) и вывести его вместе с предыдущим словам "год", "года" или "лет"?

Написать в Паскале программу : Ввести возраст человека (от 1 до 150 лет) и вывести его вместе с предыдущим словам "год", "года" или "лет".

Xoma14 13 окт. 2020 г., 02:20:09 | 10 - 11 классы

Вычислите |x| + x ^ 5, если x = −2?

Вычислите |x| + x ^ 5, если x = −2.

, СОСТАВЬТЕ ПРОГРАММУ В ПАСКАЛЕ С БЛОК - СХЕМОЙ ОЧЕНЬ НАДО.

Людмила286368 17 дек. 2020 г., 19:25:42 | 5 - 9 классы

Помогите написать программу в Паскале, пожалуйстаНаписать программу : Ввести двухзначное число?

Помогите написать программу в Паскале, пожалуйста

Написать программу : Ввести двухзначное число.

На странице вопроса Нарисовать блок - схему и написать программу на Паскале? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.