Составьте по блок схеме программу в pascal?

Информатика | 5 - 9 классы

Составьте по блок схеме программу в pascal.

Ответить на вопрос
Ответы (1)
Rimma24 2 июл. 2020 г., 10:53:51

Var f, i : integer ;

begin

f : = 1 ;

for i : = 1 to 6 do f : = f * i ;

write(f) ;

end.

Milafuntova 17 июн. 2020 г., 04:02:11 | 10 - 11 классы

Составьте блок - схему и напишите программу, которая отсортирует массив А(5) по возрастанию?

Составьте блок - схему и напишите программу, которая отсортирует массив А(5) по возрастанию.

13Капризулька13 23 авг. 2020 г., 04:46:20 | 5 - 9 классы

Составьте блок схему алгоритма и программу расположения трех чисел в порядке убывания?

Составьте блок схему алгоритма и программу расположения трех чисел в порядке убывания.

Capuchiino94 31 авг. 2020 г., 08:04:49 | 5 - 9 классы

ДАЮ МНОГО БАЛЛОВ?

ДАЮ МНОГО БАЛЛОВ!

9 класс.

Помогите пожалуйста!

Нужно блок - схемы (на фото) преобразовать в программы Pascal.

Vovaho33 10 сент. 2020 г., 02:51:47 | 5 - 9 классы

1)Написать программу, вычисляющую площадь и периметр квадрата?

1)Написать программу, вычисляющую площадь и периметр квадрата.

Сторона - число вещественное.

Предварительно составьте блок - схему к этой задаче

2) Составьте программу, нахождения наименьшего из двух целых чисел.

Предварительно составьте блок - схему к этой задаче.

PILIP48 21 апр. 2020 г., 15:28:42 | 10 - 11 классы

Составьте блок - схему к программе?

Составьте блок - схему к программе.

AliceDe 25 июл. 2020 г., 14:49:13 | 5 - 9 классы

Составьте блок - схему и программу вычисления значения функции?

Составьте блок - схему и программу вычисления значения функции.

ИОЛАНТОЧКА 3 нояб. 2020 г., 06:48:40 | 5 - 9 классы

Составьте программу по заданию + блок схема(по желанию)?

Составьте программу по заданию + блок схема(по желанию).

Christma 28 дек. 2020 г., 12:58:07 | 5 - 9 классы

Помогите пж составьте блок - схему программы плиз?

Помогите пж составьте блок - схему программы плиз.

Очень надо.

Заранее спс.

Mbotoyan 28 окт. 2020 г., 23:09:42 | 10 - 11 классы

КТО - НИБУДЬ HELP?

КТО - НИБУДЬ HELP.

ЕСТЬ ТАКИЕ КТО СПОСОБЕН.

(блок схему в программу pascal пожааалуйста

(номер 2).

Нацу43 10 дек. 2020 г., 18:53:55 | 5 - 9 классы

Помогите пожалуйста, нужно создать программу на языке pascal, на фото блок схема?

Помогите пожалуйста, нужно создать программу на языке pascal, на фото блок схема.

На этой странице находится вопрос Составьте по блок схеме программу в pascal?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.