Составьте программу по заданию + блок схема(по желанию)?

Информатика | 5 - 9 классы

Составьте программу по заданию + блок схема(по желанию).

Ответить на вопрос
Ответы (1)
Mssivova 3 нояб. 2020 г., 06:48:45

Первое задание

VARx, y : real ;

BEGIN

readln(x) ;

if x < ; = - 1 then y : = - 1 / (x * x * x)else if x < ; = 2 then y : = x * xelsey : = - 4 ;

writeln(y : 0 : 8)

END.

Дальше еще скину.

Milafuntova 17 июн. 2020 г., 04:02:11 | 10 - 11 классы

Составьте блок - схему и напишите программу, которая отсортирует массив А(5) по возрастанию?

Составьте блок - схему и напишите программу, которая отсортирует массив А(5) по возрастанию.

13Капризулька13 23 авг. 2020 г., 04:46:20 | 5 - 9 классы

Составьте блок схему алгоритма и программу расположения трех чисел в порядке убывания?

Составьте блок схему алгоритма и программу расположения трех чисел в порядке убывания.

Макар159 10 авг. 2020 г., 07:27:48 | 5 - 9 классы

Составьте блок - схемы приготовления домашнего задания, приготовления яичницы?

Составьте блок - схемы приготовления домашнего задания, приготовления яичницы.

Zgafinets 2 июл. 2020 г., 10:53:44 | 5 - 9 классы

Составьте по блок схеме программу в pascal?

Составьте по блок схеме программу в pascal.

Vovaho33 10 сент. 2020 г., 02:51:47 | 5 - 9 классы

1)Написать программу, вычисляющую площадь и периметр квадрата?

1)Написать программу, вычисляющую площадь и периметр квадрата.

Сторона - число вещественное.

Предварительно составьте блок - схему к этой задаче

2) Составьте программу, нахождения наименьшего из двух целых чисел.

Предварительно составьте блок - схему к этой задаче.

Denavotar200041 17 мая 2020 г., 12:16:03 | 5 - 9 классы

Составьте блок - схему алгоритма и программу вычисления произведения нечетных чисел, меньших 16?

Составьте блок - схему алгоритма и программу вычисления произведения нечетных чисел, меньших 16.

Можете просто код написать без блок схемы.

PILIP48 21 апр. 2020 г., 15:28:42 | 10 - 11 классы

Составьте блок - схему к программе?

Составьте блок - схему к программе.

AliceDe 25 июл. 2020 г., 14:49:13 | 5 - 9 классы

Составьте блок - схему и программу вычисления значения функции?

Составьте блок - схему и программу вычисления значения функции.

Parki 17 мар. 2020 г., 10:03:10 | 5 - 9 классы

Составьте предложения со словами процессор , сестемный блок дисплей программа?

Составьте предложения со словами процессор , сестемный блок дисплей программа.

Christma 28 дек. 2020 г., 12:58:07 | 5 - 9 классы

Помогите пж составьте блок - схему программы плиз?

Помогите пж составьте блок - схему программы плиз.

Очень надо.

Заранее спс.

На этой странице вы найдете ответ на вопрос Составьте программу по заданию + блок схема(по желанию)?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.