Напишите программу нахождения суммы большего и меньшего из трех чисел?

Информатика | 10 - 11 классы

Напишите программу нахождения суммы большего и меньшего из трех чисел.

Ответить на вопрос
Ответы (1)
Dasha2704 21 дек. 2020 г., 04:29:18

Var

A, B, C, M : real ;

Begin

Write('A = ') ; ReadLn(A) ;

Write('B = ') ; ReadLn(B) ;

Write('C = ') ; ReadLn(C) ;

M : = A ;

if M< ; B then M : = B ;

if M< ; C then M : = C ;

if A> ; B then A : = B ;

if A> ; C then A : = C ;

Write(A, ' + ', M, ' = ', A + M)

End.

Дашенька1000999999 20 июл. 2020 г., 03:25:24 | 5 - 9 классы

Составьте программу нахождения произведения двух наибольших из трех введенных с клавиатуры чисел?

Составьте программу нахождения произведения двух наибольших из трех введенных с клавиатуры чисел.

Anisiforowa2016 3 мая 2020 г., 22:33:50 | 5 - 9 классы

Составьте , пожалуйста , программу в паскале : сравнение трех чисел?

Составьте , пожалуйста , программу в паскале : сравнение трех чисел.

(нахождение большего).

Vorondan7772 4 дек. 2020 г., 17:37:54 | 10 - 11 классы

Программа на Паскале?

Программа на Паскале.

Нахождение произведения четных чисел и суммы нечетных чисел меньше 15.

Trukhan2002 5 сент. 2020 г., 09:16:11 | 5 - 9 классы

Программа для нахождении суммы всех чисел кратных 3 но не кратных 5?

Программа для нахождении суммы всех чисел кратных 3 но не кратных 5.

Borman079 8 авг. 2020 г., 13:23:31 | 5 - 9 классы

Найти большее из трех чисел (составить программу)?

Найти большее из трех чисел (составить программу).

Сдругойпланеты 13 апр. 2020 г., 10:04:18 | 5 - 9 классы

Написать программу нахождения суммы большего и меньшего из чисел a, b, c?

Написать программу нахождения суммы большего и меньшего из чисел a, b, c.

Nursikmaratov 25 авг. 2020 г., 00:23:30 | 5 - 9 классы

1)Напишите программу нахождения наименьшего среди трех целых чисел?

1)Напишите программу нахождения наименьшего среди трех целых чисел.

2)Напишите алгоритм в виде блок схемы нахождения периметра прямоугольника.

AlinkaDJ2002 21 сент. 2020 г., 13:19:36 | 5 - 9 классы

Напишите программу в поскаль , для нахождения максимального числа из 5 чисел?

Напишите программу в поскаль , для нахождения максимального числа из 5 чисел.

89652652773 2 февр. 2020 г., 15:39:30 | 10 - 11 классы

Одно число в 2 раза больше другого, а их сумма равна s?

Одно число в 2 раза больше другого, а их сумма равна s.

Напишите программу для нахождения этих чисел!

Arinka 2 окт. 2020 г., 19:26:36 | 5 - 9 классы

Написать программу для нахождения суммы чисел от 1 до 10?

Написать программу для нахождения суммы чисел от 1 до 10.

На этой странице сайта вы найдете ответы на вопрос Напишите программу нахождения суммы большего и меньшего из трех чисел?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.