1. составить программу и алгоритм находящую сумму цифр трехзначного числа 2?

Информатика | 5 - 9 классы

1. составить программу и алгоритм находящую сумму цифр трехзначного числа 2.

Составить программу и алгоритм находящую все простые делители заданного числа.

Ответить на вопрос
Ответы (1)
Луизащ 17 апр. 2020 г., 12:21:22

Program gt ;

var s, a, b, c, n : longint ;

begin

read(n) ;

a : = n div 100 ;

b : = (n mod 100)div 10 ;

c : = n mod 10 ;

s : = a + b + c ;

writeln(s) ;

end.

2)

program gt ;

label 1 ;

var p, n, i, j : longint ;

begin

read(n) ;

for i : = 2 to n do

begin

if(n mod i = 0)then begin

p : = round(sqrt(i)) ;

for j : = 2 to p do

begin

if(i mod j = 0)then goto 1 ;

end ;

writeln(i) ;

1 :

end ;

end ;

end.

Айщ 6 февр. 2020 г., 04:29:47 | 10 - 11 классы

Помогите пожалуйсто?

Помогите пожалуйсто!

1). Составить алгоритм и программу определения расстояния между точкамиМ( х, у) и М1( х1, у1).

2)составить алгоритм и программу для заданного трехзначного числа вычислить среднее арифметическое и среднее геометрическое цифр , образующих это число .

Stess 12 янв. 2020 г., 00:52:56 | 5 - 9 классы

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N?

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N.

Проверьте алгоритм трассировкой.

Напишите программу на Паскале.

Аннавип 2 сент. 2020 г., 15:09:44 | 5 - 9 классы

Составить алгоритм и программу нахождения площади заштрихованной области( а - сторона квадрата, r - радиус круга) Дано четырехзначнок число х?

Составить алгоритм и программу нахождения площади заштрихованной области( а - сторона квадрата, r - радиус круга) Дано четырехзначнок число х.

Составить алгоритм и программу, которая выводит цифры данного числа в обратном порядке.

Evelina7980 9 дек. 2020 г., 18:37:38 | 5 - 9 классы

Составьте алгоритм вычисления суммы всех натуральных чисел не привышающих заданного натурального числа N?

Составьте алгоритм вычисления суммы всех натуральных чисел не привышающих заданного натурального числа N.

Проверьте алгоритм трассировкой.

Напишите программу в паскале.

Tati888 4 нояб. 2020 г., 10:55:12 | 5 - 9 классы

Составить алгоритм нахождения суммы цифр числа?

Составить алгоритм нахождения суммы цифр числа.

Напишите на С + +.

Molokodj3 29 дек. 2020 г., 22:39:45 | 5 - 9 классы

Составить алгоритм и программу, определяющую последнюю цифру числа a (в n степени) , где натуральные числа n, а вводятся?

Составить алгоритм и программу, определяющую последнюю цифру числа a (в n степени) , где натуральные числа n, а вводятся.

Ответ на паскале.

Настяложкина 22 окт. 2020 г., 21:46:46 | 5 - 9 классы

Составьте алгоритм вычисления суммы всех натуральных чисел, не привышающих заданного натурального числа N ?

Составьте алгоритм вычисления суммы всех натуральных чисел, не привышающих заданного натурального числа N .

Проверьте алгоритм трассировкой.

Напишите программу в Паскале.

Айбек87292 16 янв. 2020 г., 07:24:13 | 5 - 9 классы

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль)?

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль).

Sashakirpicenko 17 апр. 2020 г., 13:32:34 | 5 - 9 классы

Составить программу на компе в паскале по алгоритму?

Составить программу на компе в паскале по алгоритму.

Yunus02 29 авг. 2020 г., 04:37:07 | 10 - 11 классы

Конструктор алгоритмов?

Конструктор алгоритмов.

Дано двузначное (трехзначное) число.

Написать программу определения : входит ли в него цифра 5?

На этой странице сайта, в категории Информатика размещен ответ на вопрос 1. составить программу и алгоритм находящую сумму цифр трехзначного числа 2?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.