Дано двузначное число?

Информатика | 5 - 9 классы

Дано двузначное число.

Определите входит ли в него цифра b.

Ответить на вопрос
Ответы (1)
Evgenijyaduber 21 авг. 2020 г., 14:01:01

Var n, b : integer ;

begin Write('Введите натуральное двухзначное число : ') ; Read(n) ; Write('Введите искомую цифру : ') ; Read(b) ; if (n mod 10 = b) or (n div 10 = b) then Writeln('Искомая цифра в числе есть') else Writeln('Искомой цифры в числе нет')

end.

Контрольные решения

Введите натуральное двухзначное число : 38

Введите искомую цифру : 3

Искомая цифра в числе есть

Введите натуральное двухзначное число : 50

Введите искомую цифру : 2

Искомой цифры в числе нет.

Tu02 19 мая 2020 г., 09:46:33 | 5 - 9 классы

Ввести с клавиатуры двузначное число и цифру?

Ввести с клавиатуры двузначное число и цифру.

Определить, есть ли данная цифра в этом числе.

Fff555 23 окт. 2020 г., 01:29:44 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Определить : является ли сумма его цифр двузначным числом.

Crashboarding 4 мая 2020 г., 03:45:31 | 1 - 4 классы

Дано трехзначное число?

Дано трехзначное число.

Определить, входит ли в него цифра 6 и если входит, то сколько этих цифр.

Karina820202 11 июл. 2020 г., 19:21:46 | 10 - 11 классы

Дано четырёхзначное число, определить : 1?

Дано четырёхзначное число, определить : 1.

Входит ли в него цифра 4.

Tatanka212128 16 авг. 2020 г., 19:41:15 | 5 - 9 классы

Дано двузначное число?

Дано двузначное число.

Определить : а) является ли сумма его цифр двузначным числом ; б) больше ли числа а сумма его цифр.

KanekiKeH 29 февр. 2020 г., 09:42:36 | 10 - 11 классы

Дано целое двузначное число?

Дано целое двузначное число.

Составить программу которая определяет входит ли в него цифра 4.

Sasha031205 9 авг. 2020 г., 12:18:53 | 5 - 9 классы

Дано двузначное число?

Дано двузначное число.

Является ли сумма его цифр однозначным числом.

Yunus02 29 авг. 2020 г., 04:37:07 | 10 - 11 классы

Конструктор алгоритмов?

Конструктор алгоритмов.

Дано двузначное (трехзначное) число.

Написать программу определения : входит ли в него цифра 5?

Lanabuklova 28 нояб. 2020 г., 16:38:07 | 10 - 11 классы

Решить в паскале : дано двузначное число, определить : а) кратно ли 3 сумма его цифр ; б) кратно ли сумма его цифр числу a?

Решить в паскале : дано двузначное число, определить : а) кратно ли 3 сумма его цифр ; б) кратно ли сумма его цифр числу a.

Маришко1 28 дек. 2020 г., 22:17:48 | 10 - 11 классы

Дано двузначное число?

Дано двузначное число.

Определить, кратна ли трем сумма его цифр?

( Pascal).

На странице вопроса Дано двузначное число? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.