(Pascal)составить программу, которая определяет встречаются ли в значении строковой величины два подряд идущих одинаковых символа?

Информатика | 10 - 11 классы

(Pascal)составить программу, которая определяет встречаются ли в значении строковой величины два подряд идущих одинаковых символа.

Ответить на вопрос
Ответы (1)
Лавтебя 30 сент. 2020 г., 13:20:08

/ / PascalABC.

NET 3.

2, сборка 1353 от 27.

11. 2016 / / Внимание!

Если программа не работает, обновите версию!

Begin var s : = ReadlnString(' - > ; ') ; var c : = s[1] ; for var i : = 2 to s.

Length do if s[i] = c then begin Writeln(c, ' - повторяющийся символ') ; exit end else c : = s[i] ; Writeln('Повторяющихся символов нет')

end.

Пример - > ; переезд

е - повторяющийся символ.

Rybyska 12 мар. 2020 г., 10:21:47 | 5 - 9 классы

1. С клавиатуры вводят слово и символ?

1. С клавиатуры вводят слово и символ.

Составьте программу , которая определяет позицию данного символа.

Lenka030 23 окт. 2020 г., 02:46:23 | 5 - 9 классы

1. Составить программу, которая определяет номера позиций символа", "2?

1. Составить программу, которая определяет номера позиций символа", "

2.

Составить программу, которая позволяет заменить все гласные символом " * ".

Крискри 17 апр. 2020 г., 03:37:23 | 10 - 11 классы

Составить программу, которая определяет, чётно или нечётно количество символов в слове?

Составить программу, которая определяет, чётно или нечётно количество символов в слове.

Ketymailcom 14 июн. 2020 г., 00:15:58 | 10 - 11 классы

С клавиатуры вводят слово и символ?

С клавиатуры вводят слово и символ.

Составьте программу, которая определяет позицию заданного символа.

Leeeraaaaaaaaa 30 июл. 2020 г., 05:06:32 | 10 - 11 классы

Даны две строковые величины?

Даны две строковые величины.

Написать программу подсчета букв 'в' в меньшей по длине величина.

В случае равенства длин напечатать значение количества букв 'в' в каждой строковой величине.

Про100Снежинка 17 окт. 2020 г., 20:38:25 | 10 - 11 классы

Дана строка, состоящая из 50 символов?

Дана строка, состоящая из 50 символов.

Составьте программу, используя процедуру которая определяет сколько раз встречается в строке слог ‘ea’.

Ииачсаомо 23 апр. 2020 г., 18:48:27 | 10 - 11 классы

Дана страка символов, содержашая слова, то есть группы символов, разделеные пробелами( не менее одного)?

Дана страка символов, содержашая слова, то есть группы символов, разделеные пробелами( не менее одного).

Составте программу, которая определяет , сколько раз в тексте встречается задоное слово».

Aurika06 7 июл. 2020 г., 10:48:12 | 10 - 11 классы

Определить, сколько в массиве подряд идущих пар элементов с одинаковым значением?

Определить, сколько в массиве подряд идущих пар элементов с одинаковым значением.

SuperStar228 24 окт. 2020 г., 08:12:07 | 5 - 9 классы

Создайте программу, которая определяет : 1)Символ для кода 200?

Создайте программу, которая определяет : 1)Символ для кода 200.

2)Код для символа ' ', (пробел).

Naf52NAF 3 нояб. 2020 г., 20:57:50 | 10 - 11 классы

Составить программу, которая определяет встречаются ли в значении строковой величины два подряд идущих одинаковых символа?

Составить программу, которая определяет встречаются ли в значении строковой величины два подряд идущих одинаковых символа.

Вы перешли к вопросу (Pascal)составить программу, которая определяет встречаются ли в значении строковой величины два подряд идущих одинаковых символа?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.