1. Составить программу, которая определяет номера позиций символа", "2?

Информатика | 5 - 9 классы

1. Составить программу, которая определяет номера позиций символа", "

2.

Составить программу, которая позволяет заменить все гласные символом " * ".

Ответить на вопрос
Ответы (1)
J189 23 окт. 2020 г., 02:46:24

{1. }

var i : integer ; s : string ;

begin write('Введите строку : ') ; read(s) ; writeln('Номера позиций символа ", " : ') ; for i : = 1 to length(s) do if s[i] = ', ' then write(i : 4) ;

end.

{2. }

var i : integer ; s : string ;

begin writeln('Введите строку : ') ; read(s) ; for i : = 1 to length(s) do if s[i] in ['а', 'о', 'э', 'и', 'у', 'ы', 'е', 'ё', 'ю', 'я'] then s[i] : = ' * ' ; writeln(s) ;

end.

Rybyska 12 мар. 2020 г., 10:21:47 | 5 - 9 классы

1. С клавиатуры вводят слово и символ?

1. С клавиатуры вводят слово и символ.

Составьте программу , которая определяет позицию данного символа.

Tapehina 29 мая 2020 г., 21:57:20 | 10 - 11 классы

Составить программу, которая выводит на экран символы с 33 по 255 и их номера?

Составить программу, которая выводит на экран символы с 33 по 255 и их номера.

Крискри 17 апр. 2020 г., 03:37:23 | 10 - 11 классы

Составить программу, которая определяет, чётно или нечётно количество символов в слове?

Составить программу, которая определяет, чётно или нечётно количество символов в слове.

Ketymailcom 14 июн. 2020 г., 00:15:58 | 10 - 11 классы

С клавиатуры вводят слово и символ?

С клавиатуры вводят слово и символ.

Составьте программу, которая определяет позицию заданного символа.

Katyabulanova 18 нояб. 2020 г., 20:22:27 | 10 - 11 классы

С клавиатуры вводят слово и символ?

С клавиатуры вводят слово и символ.

Составить программу, которая : а)проверяет есть ли в этом слове заданный символ б)определяет позицию заданного символа в)подсчитывает количество вхождений заданного символа.

Ярик1243 22 дек. 2020 г., 05:56:22 | 5 - 9 классы

Составить программу, которая позволяет ввести две строки одинаковой длины и определяет, сколько раз у них совпадают символы, стоящие в одной и той же позиции?

Составить программу, которая позволяет ввести две строки одинаковой длины и определяет, сколько раз у них совпадают символы, стоящие в одной и той же позиции.

Dasdgffjj 4 апр. 2020 г., 20:51:39 | 5 - 9 классы

Помогите, прошу?

Помогите, прошу.

Составить программу, которая вводит с клавиатуры один символ и выводит на экран два символа стоящие до и после этого символа.

НикитинаНаденька 18 нояб. 2020 г., 14:46:32 | 10 - 11 классы

Составить программу, которая выводит символы с кодами от 60 до 70?

Составить программу, которая выводит символы с кодами от 60 до 70.

2акласгк 30 сент. 2020 г., 13:20:06 | 10 - 11 классы

(Pascal)составить программу, которая определяет встречаются ли в значении строковой величины два подряд идущих одинаковых символа?

(Pascal)составить программу, которая определяет встречаются ли в значении строковой величины два подряд идущих одинаковых символа.

Naf52NAF 3 нояб. 2020 г., 20:57:50 | 10 - 11 классы

Составить программу, которая определяет встречаются ли в значении строковой величины два подряд идущих одинаковых символа?

Составить программу, которая определяет встречаются ли в значении строковой величины два подряд идущих одинаковых символа.

Вы открыли страницу вопроса 1. Составить программу, которая определяет номера позиций символа", "2?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.