Составить программу, которая определяет, чётно или нечётно количество символов в слове?

Информатика | 10 - 11 классы

Составить программу, которая определяет, чётно или нечётно количество символов в слове.

Ответить на вопрос
Ответы (1)
Журавушка 17 апр. 2020 г., 03:37:27

Программа на языке Паскаль

program pr ;

s : string ;

begin

readln (s) ;

if length(s) mod 2 = 0 then writeln ('Четное') else writeln('Не четное') ;

readln ;

end.

Rybyska 12 мар. 2020 г., 10:21:47 | 5 - 9 классы

1. С клавиатуры вводят слово и символ?

1. С клавиатуры вводят слово и символ.

Составьте программу , которая определяет позицию данного символа.

Lenka030 23 окт. 2020 г., 02:46:23 | 5 - 9 классы

1. Составить программу, которая определяет номера позиций символа", "2?

1. Составить программу, которая определяет номера позиций символа", "

2.

Составить программу, которая позволяет заменить все гласные символом " * ".

Ivanovamarina2 17 мая 2020 г., 02:02:55 | 5 - 9 классы

1. С клавиатуры вводят слово и симвал?

1. С клавиатуры вводят слово и симвал.

Составьте программу , которая а)проверяет, есть ли в этом слове данный симвал.

Б)определяет позицию данного символа.

В)подсчитывает количество входов данного символа.

2. С клавиатуры вводят ряд и слово.

Составьте программу , которая а)определяет позицию данного слова.

Сделайте что сможете пожалуйста!

Ketymailcom 14 июн. 2020 г., 00:15:58 | 10 - 11 классы

С клавиатуры вводят слово и символ?

С клавиатуры вводят слово и символ.

Составьте программу, которая определяет позицию заданного символа.

Katyabulanova 18 нояб. 2020 г., 20:22:27 | 10 - 11 классы

С клавиатуры вводят слово и символ?

С клавиатуры вводят слово и символ.

Составить программу, которая : а)проверяет есть ли в этом слове заданный символ б)определяет позицию заданного символа в)подсчитывает количество вхождений заданного символа.

GIRL99love 5 мая 2020 г., 20:10:13 | 10 - 11 классы

С клавиатуры вводят слово и символ?

С клавиатуры вводят слово и символ.

Составте программу которая : подсчитывает количество вхождений заданного символа.

Elvina010400 7 нояб. 2020 г., 14:15:16 | 5 - 9 классы

Составить программу, которая определяет четное число или нет?

Составить программу, которая определяет четное число или нет?

Программа генерирует случайное число с помощью Rаndom и выводит само число и фразу "чётное" или "нечётное".

SuperStar228 24 окт. 2020 г., 08:12:07 | 5 - 9 классы

Создайте программу, которая определяет : 1)Символ для кода 200?

Создайте программу, которая определяет : 1)Символ для кода 200.

2)Код для символа ' ', (пробел).

2акласгк 30 сент. 2020 г., 13:20:06 | 10 - 11 классы

(Pascal)составить программу, которая определяет встречаются ли в значении строковой величины два подряд идущих одинаковых символа?

(Pascal)составить программу, которая определяет встречаются ли в значении строковой величины два подряд идущих одинаковых символа.

Naf52NAF 3 нояб. 2020 г., 20:57:50 | 10 - 11 классы

Составить программу, которая определяет встречаются ли в значении строковой величины два подряд идущих одинаковых символа?

Составить программу, которая определяет встречаются ли в значении строковой величины два подряд идущих одинаковых символа.

Вы находитесь на странице вопроса Составить программу, которая определяет, чётно или нечётно количество символов в слове? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.